Filter Menu

 

ElementsXXL adds one new menu item to the Filter menu of Photoshop Elements. Additionally, if the currently selected layer is a smart object, ElementsXXL applies filters from the Filter menu (as well as Enhance menu) as smart filters.

 

Convert For Smart Filters

Supported by Photoshop Elements 11 and higher
Requirements: An image has to be opened.
Added in ElementsXXL 1.0

This command converts a layer into a smart object, which is the requirement for applying filters as smart filters. The Convert For Smart Filters command is identical to Layer > Smart Object > Convert To Smart Object, but better accessible in case you want to apply filters as smart filters to a smart object.

Once you created a smart object you can apply smart filters either from the menu items on the Filter menu or with the Filter > Add Smart Filter command discussed below.

 

 

Add Smart Filters

Supported by Photoshop Elements 11 and higher
Requirements: An 8-bit image has to be opened.
Added in ElementsXXL 1.0, improved in 2.0 and 5.0

The Add Smart Filters menu item lets you apply smart filters to a smart object with the help of the Smart Filter panel. The panel can also be displayed by clicking the smart object icon or smart filter symbol on the Layers panel. For more information see the Windows Menu page. Alternatively you can use the Filter > Convert For Smart Filters command for creating a smart object and apply the smart filters by choosing a filter item on the Filter menu.

 

Chromatic Aberration Removal

Supported by Photoshop Elements 11 and higher
Requirements: An image has to be opened.
Added in ElementsXXL 2.0

The Chromatic Aberration Removal filter removes color fringes that are caused by lower quality lenses in the corners of the photo.

Before you run this filter we recommend that you zoom the image to 100 - 400% and scroll one of the four image corners into view. This way you will be able to see the chromatic aberrations and can target them better with the sliders of this filter. Each of the three sliders removes fringes of different color. Try various slider values until the fringes are less visible or vanish completely.

 

Lighting Effects

Supported by Photoshop Elements 11 and higher
Requirements: An image has to be opened.
Added in ElementsXXL 6.0

The Lighting Effects filter allows you to add an unlimited number of virtual lights to the image in order to give the image a different lighting look. It has the following advantage over the Photoshop version of the same effect: Shadow effects are possible with negative Intensity slider values, there are menu items for pasting light properties, centering and aligning, it has an option for avoiding overexposure and it renders faster.

The Presets combo box at the top offers various lighting presets, which can you use as a starting point if you like. The Default item restores the default settings and the Custom item is displayed everytime you change a setting.

The Current Light group offers all parameters of the currently selected light (see the list box at the bottom). The Type combo box defines if the current light is a spot, point or inifinte light. A spot light has clear borders whereas a point light is more diffuse and an infinite light affects all pixels the same. Click on the Color box and choose a color from the appearing color dialog in order to change the color of the light. For a neutral color select pure white. The Intensity slider adjusts the brightness of the current light. Negative slider values darken the image or other lights. The Width and Height sliders define the width of the light in percent. To rotate a spot light you can use the Angle slider. The Focus slider lets you focus the light beam of a spot light by decreasing or increasing the size of the darkest or brightest light areas.

The All Light group contains options for adjusting all lights and the background at the same time. The Exposure slider works similar to the Intensity slider, but changes the brightness of all lights. The Metallic slider adjusts the contrast of all lighting effects. The Ambience slider controls the brightness of the background areas outside the light spot. Thus it lets you brighten or darken the background. For Ambience values below zero, all light are dimmed. The Colorize box determines the color of the background. The color is only used if the Ambience slider is above zero. Normally the applied lights are able to overexpose the image, which usually allows more artistic effects. If you do not want that, you can also deactivate the Allow Overexposure check box.

The Lights group at the bottom contains a list box, which displays all added lights. Click on one of the list items to select a certain light. You can also select a light by clicking its center circle on the image. You can only adjust the position of a light by dragging its center cirle on the image. To edit the light use the controls in the upper Current Light group. To deactivate or reactivate a light click on its eye icon in the list box. The Outline check box activates or deactivates the shape that is displayed around every spot light. The Preview check box lets you see the image without the lighting effects applied.

To create a new light you have to click the Duplicate button, drag the center circle of the new light to a new position and change is properties in the Current Light group. To remove a light select it in the listbox or by clicking it on the image and then press the Delete button.

Clicking the icon at the right hand-side of the Duplicate button displays a menu. The Paste to All Lights sub menu lets you paste all or one property of the currently selected light to all other lights. The Paste All Properites to sub menu transfers all properites of the current light to another light that you have to select on the sub menu. The three Center menu items center the currently selected light vertically, horizontally or both. The Align All menu items align all lights either horizontally or vertically by calculating the average horizontal or vertical position of all lights and assigning it to them. The Enable All menu item enables all disabled lights as indicated by the eye icon. The Disable All menu item disables all lights. The Toggle All disables enabled lights and enables disabled lights, which allows you to basically compare two lighting setups.

To cancel the filter you can either press the Esc key, click on the x symbol at the top of the dialog or click on the red icon that is displayed on the image itself. For applying the effect and leaving the filter you can press the Enter key or click on the green checkmark icon on the image.

 

Adjustments > Anti-Alias

Supported by Photoshop Elements 11 and higher
Requirements: An 8-bit image has to be opened.
Added in ElementsXXL 6.0

The Anti-Alias effect softens hard edges in a pure black and white image (without gray tones). If you apply it to a photo or color image, it produces a pencil drawing or water color effects by adding dark stroke lines.

The Amount slider sets the intensity of the effect. The Radius slider controls the softness of the edges or stroke lines that are added. Larger values produce a more soft effect whereas lower values a more sharp one. The Width slider increases or decreases the size of the the soft edges or strokes. Larger values make more details visible. The Shift slider moves the edge line between the black & white areas or moves the strokes around.

The last two sliders are only enabled for color images. The Tonal Width slider makes more or less strokes visible. The Colors slider lets you reduce the number of used colors. A value of 32 does not reduce any colors whereas values between 1 and 31 reduce the color count for a water color effect. A value of zero produces a pure black and white prencil drawing.

 

Supported Smart Filters

ElementsXXL is able to apply up to 112 native filters as smart filters from the Enhance and Filter menus. Additionally more than 300 third-party filters can be used as smart filters from the Filter menu.

If you choose a filter from the Filter menu and it does not work as a smart filter, you are asked to simplify the layer, which means removing the smart object. Some native filters, e.g. Liquify or the filters from the Filter > Adjustments sub menu, do not support smart filtering and thus require simplification.

These filters from the Enhance menu are applied as smart filters in Photoshop Elements 11-14:

Shadows/Highlights
Color Variations (Photoshop Elements 11)
Unsharp Mask
Smart Sharpen

Sharpen
Sharpen More
Sharpen Edges

In Photoshop Elements 15 and higher you can additionally apply these 12 smart filters:

Levels
Curves
Exposure
Vibrance
Color Balance
Black & White
Channel Mixer
Selective Color
Color Lookup
Photo Filter
Invert
Posterize

The following native filters from the Filter menu do not support smart filtering:

Equalize
Gradient Map
Invert (Photoshop Elements 11-14)
Posterize (Photoshop Elements 11-14)
Photo Filter
(Photoshop Elements 11-14)
Threshold
Lens Blur
Liquify
3D Transform
Texture Fill
Comic
Graphic Novel
Pen and Ink

For a list of supported third-party smart filters see the Compatibility page. For more information on smart filtering see the Smart Filter section of the Layer menu page.