Page 1 of 1

Plugin Commander Installation

Posted: Sun Mar 30, 2008 11:55 pm
by DesiHorse1
Posted: Sun Oct 23, 2005 3:18 am Post subject: Strange behavior on lauch of Plugin Commander Lite


Every time I try to launch the utility, as it initializes it continuously attempts to launch the installer for SmartSound Quicktracks. The .msi file cannot be found and I cancel and it errors and starts the installer again. Then the installer starts crashing and asking to notify MS. It does this entire sequence about 15 times before I actually get into the tool.

I copied this because it describes my problem except I haven't gotten it to load. I was having this problem with Plugin Commander Lite so like a dummy, I spent the 50 for Pro and it does the same thing.
If it can't be fixed, I should get my money back.
It was recommeded by a class I am taking at Visual Arts Academy for use with PhotoImpact so I can convert Filter Factory Filters. It this doesn't work, what can I do to convert the files?

Posted: Mon Mar 31, 2008 4:45 pm
by HaraldHeim
I had a similar problem a few years ago with Plugin Commander, because another installer seems to have corrupted some system settings. I was only able to fix it by reinstalling Windows.

I think I told you in my email conversation that the Pro version will not run if the Light version does not. If you do not want to reinstall Windows on your computer, please run Plugin Commander Lite on another computer.

Please send me an email ( about the refund.

Posted: Wed Apr 02, 2008 9:12 pm
by DesiHorse1
I did get Plugin Commander to load last evening. I haven't had time to use it yet but if everything goes OK we can forget about a refund.
I have several of your demos in Photoshop Elements 5 that after I play with will buy some of them.
Do you know if any of them work in PhotoImpact? I haven't tried loading them into it yet.

Posted: Thu Apr 03, 2008 5:04 pm
by HaraldHeim
Good to hear that Plugin Commander works now.

All of our plugins should work in PhotoImpact. If you use the Plugin Installer for installing them, make sure that it displays the correct PhotoImpact plugin path. If it does not, please choose it manually. I recently found a bug in Plugin Installer concerning the PhotoImpact folder but did not update every installation yet.