Page 1 of 1

Disabling of Paint Engine plugin

Posted: Tue Dec 13, 2005 9:26 pm
by illus
Attempting to change the category for this Photoshop plugin (to one called "paint") resulted in it disappearing. Now I get an error on starting Phososhop that "the procedure entry point GetPaint cannot be found in GDI32.dll." Neither a system restore nor reinstalling the plugin helps.

I could sure use some help on this.

Posted: Wed Dec 14, 2005 1:36 pm
by HaraldHeim
If the plugin was damaged by the category change, you should have been able to fix that by reinstalling it. Did you delete the old PaintEngine .8bf file before you installed it again?

The error message is displayed after running Paint Engine, right? Sounds to me like PaintEngine wants a newer version of Windows, because GDI32.dll is a part of Windows. But maybe PaintEngine can't find another .dll that it needs.

Disabling of Paint Engine Plugin

Posted: Wed Dec 14, 2005 1:51 pm
by illus
I did delete then replace the plugin file with the same result. I'm not able to run the plugin at all; it doesn't show up in the Photoshop menu. I can move the file to other categories, with the same result except each time the error message refers to the new category name. I can run the plugin from Irfanview, but not from Photoshop.