Version 1.03 Issues

ContrastMaster specific discussions
Post Reply
archipel
Plugin Power User
Plugin Power User
Posts: 14
Joined: Sun May 07, 2006 3:54 pm

Version 1.03 Issues

Post by archipel »

I installed 1.03 on Photoshop CS4. I am not able to save any preset—nothing seems to happen. Also when trying to open a preset, no dialog box with directories pops up. Tried LightMachine 1.03 and all seems fine there at the moment. Any advice pls?

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3362
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Post by HaraldHeim »

I just sent you new download instructions by email. Please uninstall the current version and then download and install with the instructions.

Please let me know if it works now.

archipel
Plugin Power User
Plugin Power User
Posts: 14
Joined: Sun May 07, 2006 3:54 pm

Post by archipel »

I just did by following the instructions—the first time it allowed me to save, but not any longer. BTW, the new version installed over and I still need to figure out where my custom presets are...

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3362
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Post by HaraldHeim »

Ok, I found the problem. It occurs when you select a preset from the list at the bottom of the menu and then choose Open Preset or Save Preset from the same menu.

I just sent you a fixed version to test. Thanks for letting me know about the problem.

archipel
Plugin Power User
Plugin Power User
Posts: 14
Joined: Sun May 07, 2006 3:54 pm

Post by archipel »

Harald, your changes seem to work fine under different conditions—thank you. BTW, I tried LightMachine 1.03 which seems to have same issue (BWStyler, ColorWasher and FocalBlade all seem Ok).

Post Reply