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1 Introduction

1.1 Description

MetaRaw extends the functionality of the Adobe Camera Raw plugin in Photoshop and Photoshop Elements. It lets you
open camera raw files with Adobe Camera Raw, which are normally not supported by it, and allows applying Adobe
Camera Raw as a filter to image layers. In Photoshop Elements MetaRaw provides automatic lens correction and
chromatic aberration removal features for Adobe Camera Raw. Additionally MetaRaw includes its own raw converter,
which has several advantages over Adobe Camera Raw.

With MetaRaw you do not have to upgrade to the latest version of Photoshop or Photoshop Elements if you only need
support for a new camera raw file type or want to apply Adobe Camera Raw as a filter to image layers and smart objects.
Before MetaRaw became available, Photoshop users had to upgrade to a newer version of Photoshop, Photoshop
Elements or the Creative Cloud if they wanted to open a new kind of camera raw file. MetaRaw solves this dilemma by
empowering users to open the latest variety of raw files with Adobe Camera Raw, even if they use such old applications
as Photoshop CS1 and Photoshop Elements 3 under Windows or Photoshop CS3 and Photoshop Elements 8 under
MacOS X. MetaRaw also applies the Camera Raw effects to image layers and smart objects. This provides users of older
Photoshop versions and Photoshop Elements with a similar functionality as the new Camera Raw filter in Photoshop CC.

MetaRaw seamlessly runs three different raw converters directly within Photoshop and Photoshop Elements: Adobe
Camera Raw, Adobe DNG Converter and MetaRaw's built-in raw converter. If one of them does not support a certain raw
file, one of the others is automatically used. No matter which raw converter you choose, its output can be processed with
Adobe Camera Raw.

The built-in MetaRaw Converter produces images that are up to 0.4 megapixel larger than those of Adobe Camera Raw. It
is able to open camera raw files from unknown future cameras and supports 280 camera models and 13 raw file
extensions that are not supported with the latest version of Adobe Camera Raw. The output of the MetaRaw Converter
looks quite similar to Adobe Camera Raw and can be further processed with Adobe Camera Raw. MetaRaw Converter
produces images with better details and less moire, preserves more shadow and highlight details at default settings than
Adobe Camera Raw and produces a more natural look for certain raw files. Additonally you can also use the JPEG
Extractor option to open the JPEG data that is embedded inside almost every raw file. This way you can have a look at
the original conversion of the camera or use it as an alternative if none of the three raw converters support a certain raw
file.

In Photoshop Elements the Adobe Camera Raw window offers a limited number of controls. MetaRaw provides two
additional features in Photoshop 10 and higher: automatic lens correction and chromatic aberration removal. This avoid
two additional image processing steps, which otherwise have to be done manually. MetaRaw lets you open raw images
without displaying the Camera Raw dialog, which can be handy at times. You can also choose to open a raw file as smart
object for readjusting the Camera Raw settings without reopening the raw file again. For archival purposes MetaRaw is
able to automatically save a DNG or TIFF file while opening a raw file.

New in Version 3

Support for Adobe DNG Converter 10.2 (and higher), which is finally a 64-bit executable under Windows 64-bit.• 
The Lens Correction and CA Removal options finally work with MetaRaw Converter• 
When using MetaRaw Converter the Camera Raw settings are now stored in .xmp files and are restored when
opening the same raw file again

• 

MetaRaw Converter now outputs demosaiced DNG files by default• 
UI Enhancements• 
Action / Batch Processing Enhancements• 
Support for 10 new cameras• 



Features

Open raw files with Adobe Camera Raw that are normally not supported by it• 
Apply Adobe Camera Raw as a filter in Photoshop and Photoshop Elements• 
Create smart objects that can be edited with Adobe Camera Raw• 
Apply automatic lens corrections and remove chromatic aberration with Adobe Camera Raw in Photoshop
Elements 10 and higher

• 

Choose between Adobe Camera Raw, Adobe DNG Converter and MetaRaw's own converter for opening camera
raw files. If one of them does not support a certain raw file, one of the others is used automatically.

• 

Automatically process the output of the Adobe DNG Converter and the MetaRaw Converter with Adobe Camera
Raw

• 

Advantages of the MetaRaw Converter:
Produces images that are up to 0.4 megapixel larger than those of Adobe Camera Raw♦ 
Is able to open raw files from unknown future cameras (even without an update)♦ 
Supports 280 camera models and 13 raw file extensions that are not supported by the latest version of
Adobe Camera Raw

♦ 

Produces images with better details and less moire than Adobe Camera and DNG Converter with its
"Very High" or "High (Moire Removal)" settings

♦ 

Produces more natural looking images than Adobe Camera Raw from cameras with an Fujufilm X-Trans
sensor

♦ 

Preserves more shadow and highlight details at default settings than Adobe Camera Raw♦ 
Produces more natural skin colors in some cases♦ 
Its output looks quite similar to Adobe Camera Raw♦ 

• 

Option to open raw images in Photoshop and Photoshop Elements without displaying the Camera Raw dialog• 
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1.2 FAQ

I use Adobe Camera Raw in Photoshop or Photoshop Elements. Why do I need MetaRaw?

MetaRaw allows you to open camera raw files, which are normally not supported by your version of Adobe Camera Raw.
You can also apply Adobe Camera Raw as a filter with the help of MetaRaw and create smart objects from normal layers
that can be edited with Adobe Camera Raw.

Additonally MetaRaw's own raw converter produces images that are up to 0.4 megapixel larger than those of Adobe
Camera Raw. It is able to open camera raw files from unknown future cameras and supports 280 camera models and 13
raw file extensions that are not supported with the latest version of Adobe Camera Raw. It converts some raw files a bit
slower than Adobe Camera Raw, but you may like its output better, e.g. better details, less moire, its skin colors, its
preservation of shadow and highlight details or the more natural look of converted X-Trans raw files.

Futhermore, in Photoshop Elements 10-14 MetaRaw lets you apply two hidden settings of Adobe Camera Raw: auto lens
correction and chromatic aberration removal. Another feature of MetaRaw is hiding the Adobe Camera Raw dialog when
opening a raw file.

If you use Photoshop Elements or a pre-CC version of Photoshop, you can ulilize all features of MetaRaw. If you use
Photoshop CC, your benefits are MetaRaw's own raw converter and the Camera Raw Smart Object feature.

Photoshop (or Photoshop Elements) does not allow me to open raw files from the camera that
I recently bought. Can I use MetaRaw instead?

Yes, MetaRaw definitely lets you to open raw files of newer camera models in Photoshop and Photoshop Elements.
MetaRaw lets you work around the fact that Adobe only provides new Camera Raw updates for the latest version of
Photoshop and Photoshop Elements. So if you are using an older version of Photoshop or Photoshop Elements and do
not plan to update to the latest version, you can use MetaRaw to compensate for the missing raw file support.

Why should I use MetaRaw instead of an external raw converter?

MetaRaw allows you to open camera raw files directly in Photoshop with Camera Raw, even if the Camera Raw plugin
does not support the files. So you do not need to leave Photoshop and use an external application or tool to process your
raw files before you can return to Photoshop to open them. This saves you quite some time and hassle.

Additionally you do not have to worry about the conversion quality of an external tool. MetaRaw makes sure that you get
the same premium image quality that you expect from Photoshop.

Which raw converters does MetaRaw support and what are their advantages and
disadvantages?

MetaRaw currently supports three raw converters and manages to utilize their advantages while bypassing their
disadvantages. Here are the pro and cons of these three raw converters:

Adobe Camera Raw:

+ Works as a plugin in Photoshop and Photoshop Elements
+ Many image adjustment options
+ Relatively fast raw conversion
- You have to update to the latest version of Photoshop or Photoshop Elements to get support for the
latest camera raw files.
- Does not open raw files from unknown or exotic cameras
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Adobe DNG Converter:

+ Supports the latest camera raw file types
+ Available for free
+/- Produces DNG files, which still need to be converted with Adobe Camera Raw, but this also means
that the resulting images are identical.
- Is only available as a standalone application and not as a plugin
- It is inconvenient to use and only allows you to process a whole folder of raw files from its UI
- You have to use an outdated version of it under Windows XP/Vista as well as MacOS X 10.10 and
older

MetaRaw Converter:

+ Built into the MetaRaw plugin
+ Produces up to 0.4 megapixel larger images than Adobe Camera Raw
+ Supports 280 cameras and 13 raw file extensions that are not supported by Adobe Camera Raw
+ Is able to open raw files from unknown future cameras (even without an update)
+ Produces images with better details and less moire than Adobe Camera and DNG Converter with its
"Very High" or "High (Moire Removal)" settings
+ Produces a more satisfying result than Adobe Camera Raw in some cases
+/- Its output looks quite similar but not identical to Adobe Camera Raw
- Conversion speed for a few raw formats is a bit slower than Adobe Camera Raw and Adobe DNG
Converter

MetaRaw compensates the disadvantages of Adobe Camera Raw by running Adobe DNG Converter or the MetaRaw
converter when Adobe Camera Raw does not know a certain raw file type. MetaRaw evens out the inconvenience of
Adobe DNG Converter by running it from within Photoshop and automatically processing its output with Adobe Camera
Raw. The tiny speed disadvantage of the MetaRaw converter (which will diminish in future updates) can be minimized by
using the other two converters whenever possible.

I use the Adobe Bridge version that was installed with my older version of Photoshop and do
not see thumbnail images of newer raw files. Can MetaRaw help here?

Actually we thought about creating a MetaRaw plugin for Adobe Bridge, but as Adobe Bridge CC is now available for free,
there is no need for it. You can download Adobe Bridge CC from here. Once you have it installed you can see the
thumbnails and previews of newer raw files with it. To make sure that it supports the latest raw files, choose Help >
Updates on its menu to download and install the latest Camera Raw version.

Bridge CC requires at least Windows 7, so if you are still using Windows XP or Vista, please get a free image viewer like
XnView or IrfanView for viewing the thumbnails of your raw files.

I do not see a difference when activating the Auto Lens Correction feature of MetaRaw. What
is the problem?

There are different factors that determine if the Auto Lens Correction feature works in Photoshop Elements 10 and higher:

1. If the Auto Lens Correction does not work with MetaRaw Converter, try selecting "Adobe Camera Raw" or "Adobe DNG
Converter" as the raw converter on the MetaRaw dialog.

2. The raw file has to have the lens data mentioned in its EXIF data. If you use a lens of the same brand as the camera or
the lens is an auto focus lens, that is usually the case.

3. A lens profile of the used lens has to be available. If you installed the latest version of Adobe DNG Converter, Adobe
Camera Raw has access to the latest lens profiles.

4. If the photo was taken with a focal length near 50mm (this value can be different for different cameras), no lens
correction is necessary, so none will be applied.

If you do not see a difference in the opened image when Auto Lens Correction is activated, one of the mentioned points
may be the problem.
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Is MetaRaw Converter based on the free dcraw converter?

Yes, MetaRaw's own converter is based on dcraw, but it has some advantages over it:

1. MetaRaw is updated much more often than dcraw, so it offers support for new raw files much sooner. It also supports
some raw files that dcraw does not support.

2. MetaRaw Converter uses dcraw for opening the raw files, but uses own demosaicing and post processing algorithms,
which run on multiple cores. As a result it converts raw files much faster than dcraw.

3. MetaRaw Converter produces a better conversion result for most raw files than dcraw, because of its improved
demosaicing and post processing algorithms.

4. MetaRaw offers a graphical user interface and automatically opens the converted images in Photoshop and Photoshop
Elements whereas dcraw has to be used from the command line.
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1.3 Compatibility

MetaRaw works under Windows (10, 8, 7, Vista, XP) as well as MacOS X (10.9 and higher).

The MetaRaw format plugin, which provides extended raw file support, requires one of the following applications to be
installed:

Windows:
Adobe Photoshop CS2 to CS6, CC and higher♦ 
Adobe Photoshop CS1 (with Camera Raw 2.4 update)♦ 
Adobe Photoshop Elements 4 and higher♦ 
Adobe Photoshop Elements 3 (with Camera Raw 2.4 update)♦ 

• 

MacOS X:
Adobe Photoshop CS3 to CS6, CC to CC 2015 (CC 2015.5/2017 not yet)♦ 
Adobe Photoshop Elements 8 and higher♦ 

• 

MetaRaw's Camera Raw Filter feature, which allows applying Adobe Camera Raw as a filter, supports the following
image modes: RGB, Grayscale, CMYK, Lab with 8-bit and 16-bit per channel. It requires one of the the following
applications to be installed:

Windows:
Adobe Photoshop CS3 to CS6, CC and higher♦ 
Adobe Photoshop Elements 6 and higher♦ 

• 

MacOS X:
Adobe Photoshop CS3 to CS6, CC to CC 2015 (CC 2015.5/2017 not yet)♦ 
Adobe Photoshop Elements 8 and higher♦ 

• 

MetaRaw's Camera Raw Smart Object feature, which allows applying Adobe Camera Raw as a filter, supports the
following image modes: RGB, Grayscale, CMYK, Lab with 8-bit and 16-bit per channel. It requires one of the the following
applications to be installed:

Windows:
Adobe Photoshop CS4 to CS6, CC and higher♦ 
Adobe Photoshop Elements 7 and higher♦ 

• 

MacOS X:
Adobe Photoshop CS3 to CS6, CC to CC 2015 (CC 2015.5/2017 not yet)♦ 
Adobe Photoshop Elements 8 and higher♦ 

• 

The MetaRaw dialogs are available in English or German language.

Supported Cameras

The MetaRaw Converter supports raw files from the following 1275+ cameras. If your camera is not mentioned here,
please try MetaRaw anyway, as it can also open raw files from unknown cameras. Sigma cameras are not mentioned
here, but MetaRaw is able to extract the embedded JPEG.

AgfaPhoto DC-833m
Alcatel 5035D
Alcatel 5235D
Apple QuickTake 100
Apple QuickTake 150
Apple QuickTake 200
Apple iPad Pro 9.7" (DNG format)
Apple iPhone 6s (DNG format)
Apple iPhone 6s Plus (DNG format)

Huawei Honor View 10 (DNG
format)
Huawei Honor View 20 (DNG
format)
Huawei Mate 8 (DNG format)
Huawei Mate 9 (DNG format)
Huawei Mate 10 (DNG format)
Huawei Mate 10 Pro (DNG
format)

Panasonic FZ100
Panasonic FZ150
Panasonic FZ200
Panasonic FZ270
Panasonic FZ272
Panasonic FZ300
Panasonic FZ330
Panasonic FZ1000
Panasonic FZ1000 X
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Apple iPhone 7 (DNG format)
Apple iPhone 7 Plus (DNG format)
Apple iPhone 8 (DNG format)
Apple iPhone 8 Plus (DNG format)
Apple iPhone 12 (DNG format)
Apple iPhone 13 Pro (DNG format)
Apple iPhone SE (DNG format)
Apple iPhone X (DNG format)
Apple iPhone XS (DNG format)
Asus ZenPhone 4 (DNG format)
Asus ZenPhone 6 (DNG format)
AVT F-080C
AVT F-145C
AVT F-201C
AVT F-510C
AVT F-810C
Autel EVO II Standard Pr
Autel Robotics XB015
Baumer TXG14
Blackmagic Cinema Camera (DNG format)
BlackMagic Micro Cinema Camera (DNG format)
BlackMagic Pocket Cinema Camera (DNG format)
Blackmagic Pocket Cinema Camera 6k Pro (DNG
Format)
BlackMagic Production Camera 4k (DNG format)
Blackmagic URSA (DNG format)
Blackmagic URSA 4K (DNG format)
BlackMagic URSA Mini (DNG format)
Blackmagic URSA Mini 4k (DNG format)
Blackmagic URSA Mini 4.6k (DNG format)
Blackmagic URSA Mini Pro 4.6k (DNG format)
Canon EOS-1D
Canon EOS-1D C
Canon EOS-1DS
Canon EOS-1D X
Canon EOS-1D X Mark II
Canon EOS-1D X Mark III
Canon EOS-1D Mark II
Canon EOS-1D Mark II N
Canon EOS-1D Mark III
Canon EOS-1D Mark IV
Canon EOS-1Ds Mark II
Canon EOS-1Ds Mark III
Canon EOS 5D
Canon EOS 5D Mark II
Canon EOS 5D Mark III
Canon EOS 5D Mark IV
Canon EOS 5DS
Canon EOS 5DS R
Canon EOS 6D
Canon EOS 6D Mark II
Canon EOS 7D
Canon EOS 7D Mark II
Canon EOS 10D
Canon EOS 20D
Canon EOS 20Da
Canon EOS 30D
Canon EOS 40D
Canon EOS 50D
Canon EOS 60D
Canon EOS 60Da
Canon EOS 70D
Canon EOS 77D
Canon EOS 80D
Canon EOS 90D
Canon EOS 100D / Rebel SL1 / Kiss X7
Canon EOS 200D / Rebel SL2 / Kiss X9
Canon EOS 250D / Rebel SL3 / Kiss X10
Canon EOS 300D / Rebel / Kiss
Canon EOS 350D / Rebel XT / Kiss N

Huawei Mate 20 Lite (DNG
format)
Huawei Mate 20 Pro (DNG
format)
Huawei P9 (DNG format)
Huawei P10 (DNG format)
Huawei P10 Plus (VKY-L09)
(DNG format)
Huawei P20 (DNG format)
Huawei P20 Pro (DNG format)
Huawei P30 (DNG format)
Huawei P30 Pro (DNG format)
Huawei P40 Pro (DNG format)
Ikonoskop A-Cam dII
Panchromatic
Ikonoskop A-Cam dII
Imacon Ixpress 16-megapixel
Imacon Ixpress 22-megapixel
Imacon Ixpress 39-megapixel
ISG 2020x1520
KanDao QooCam
Kinefinity KineMINI
Kinefinity KineRAW Mini
Kinefinity KineRAW S35
Kodak C330
Kodak C603
Kodak DC20
Kodak DC25
Kodak DC40
Kodak DC50
Kodak DC120
Kodak DCS200
Kodak DCS315C
Kodak DCS330C
Kodak DCS420
Kodak DCS460
Kodak DCS460A
Kodak DCS460D
Kodak DCS520C
Kodak DCS560C
Kodak DCS620C
Kodak DCS620X
Kodak DCS660C
Kodak DCS660M
Kodak DCS720X
Kodak DCS760C
Kodak DCS760M
Kodak DCS Pro 14n
Kodak DCS Pro 14nx
Kodak DCS Pro SLR/c
Kodak DCS Pro SLR/n
Kodak Ektra
Kodak EOS DCS1
Kodak EOS DCS 3B
Kodak NC2000F
Kodak KAI-0340
Kodak NC2000F
Kodak P712
Kodak P850
Kodak P880
Kodak PixPro AZ901
Kodak ProBack
Kodak PB645C
Kodak PB645H
Kodak PB645M
Kodak S-1
Kodak Z980
Kodak Z981
Kodak Z990
Kodak Z1015

Panasonic FZ1000 II
Panasonic FZ2000
Panasonic FZ2500
Panasonic FZH1
Panasonic G1
Panasonic G2
Panasonic G3
Panasonic G5
Panasonic G6
Panasonic G7
Panasonic G8
Panasonic G9
Panasonic G10
Panasonic G70
Panasonic G80
Panasonic G81
Panasonic G85
Panasonic G90
Panasonic G91
Panasonic G95
Panasonic G99
Panasonic G100
Panasonic G110
Panasonic GF1
Panasonic GF2
Panasonic GF3
Panasonic GF5
Panasonic GF6
Panasonic GF7
Panasonic GF8
Panasonic GF9
Panasonic GF10
Panasonic GF90
Panasonic GH1
Panasonic GH2
Panasonic GH3
Panasonic GH4
Panasonic GH5
Panasonic GH5S
Panasonic GM1
Panasonic GM1s
Panasonic GM5
Panasonic GX1
Panasonic GX7
Panasonic GX7 Mark II
Panasonic GX7 Mark III
Panasonic GX8
Panasonic GX80
Panasonic GX85
Panasonic GX800
Panasonic GX850
Panasonic GX880
Panasonic GX9
Panasonic L1
Panasonic L10
Panasonic LC1
Panasonic LF1
Panasonic LX1
Panasonic LX2
Panasonic LX3
Panasonic LX5
Panasonic LX7
Panasonic LX9
Panasonic LX10
Panasonic LX15
Panasonic LX100
Panasonic LX100 II
Panasonic S1
Panasonic S1H
Panasonic S1R
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Canon EOS 400D / Rebel XTi / Kiss X
Canon EOS 450D / Rebel XSi / Kiss X2
Canon EOS 500D / Rebel T1i / Kiss X3
Canon EOS 550D / Rebel T2i / Kiss X4
Canon EOS 600D / Rebel T3i / Kiss X5
Canon EOS 650D / Rebel T4i / Kiss X6i
Canon EOS 700D / Rebel T5i / Kiss X7i
Canon EOS 750D / Rebel T6i / Kiss X8i
Canon EOS 760D / Rebel T6S / Kiss 8000D
Canon EOS 800D / Rebel T7i / Kiss X9i
Canon EOS 850D / Rebel T8i / Kiss X10i
Canon EOS 1000D / Rebel XS / Kiss F
Canon EOS 1100D / Rebel T3 / Kiss X50
Canon EOS 1200D / Rebel T5 / Kiss X70
Canon EOS 1300D / Rebel T6 / Kiss X80
Canon EOS 1500D / Rebel T7 / KISS X90
Canon EOS 2000D / Rebel T7 / Kiss X90
Canon EOS 3000D
Canon EOS 4000D / Rebel T100
Canon EOS C500
Canon EOS D30
Canon EOS D60
Canon EOS D2000C
Canon EOS M
Canon EOS M2
Canon EOS M3
Canon EOS M5
Canon EOS M6
Canon EOS M6 Mark II
Canon EOS M10
Canon EOS M50
Canon EOS M100
Canon EOS M200
Canon EOS R
Canon EOS Ra
Canon EOS R5
Canon EOS R6
Canon EOS R7
Canon EOS RP
Canon Ixus 95 IS (CHDK hack)
Canon Ixus 160 (CHDK hack)
Canon Ixus 900 Ti (CHDK hack)
Canon PowerShot 600
Canon PowerShot A5
Canon PowerShot A5 Zoom
Canon PowerShot A50
Canon PowerShot A410 (CHDK hack)
Canon PowerShot A460 (CHDK hack)
Canon PowerShot A470 (CHDK hack)
Canon PowerShot A530 (CHDK hack)
Canon PowerShot A540 (CHDK hack)
Canon PowerShot A550 (CHDK hack)
Canon PowerShot A570 (CHDK hack)
Canon PowerShot A590 (CHDK hack)
Canon PowerShot A610 (CHDK hack)
Canon PowerShot A620 (CHDK hack)
Canon PowerShot A630 (CHDK hack)
Canon PowerShot A640 (CHDK hack)
Canon PowerShot A650 (CHDK hack)
Canon PowerShot A710 IS (CHDK hack)
Canon PowerShot A720 IS (CHDK hack)
Canon PowerShot A3200 IS (CHDK hack)
Canon PowerShot A3300 IS (CHDK hack)
Canon PowerShot D10
Canon PowerShot ELPH 130 IS (DNG Format)
Canon PowerShot ELPH 160 (DNG Format)
Canon PowerShot Pro70
Canon PowerShot Pro90 IS
Canon PowerShot Pro1
Canon PowerShot G1

Konica KD-400Z
Konica KD-510Z
Leaf AFi 5
Leaf AFi 6
Leaf AFi 7
Leaf AFi-II 6
Leaf AFi-II 7
Leaf AFi-II 10
Leaf AFi-II 10R
Leaf AFi-II 12
Leaf Aptus 17
Leaf Aptus 22
Leaf Aptus 54S
Leaf Aptus 65
Leaf Aptus 65S
Leaf Aptus 75
Leaf Aptus 75S
Leaf Aptus-II 5
Leaf Aptus-II 6
Leaf Aptus-II 7
Leaf Aptus-II 8
Leaf Aptus-II 10
Leaf Aptus-II 10R
Leaf Aptus-II 12
Leaf Aptus-II 12R
Leaf Cantare
Leaf Cantare XY
Leaf CatchLight
Leaf CMost
Leaf DCB2
Leaf Valeo 6
Leaf Valeo 11
Leaf Valeo 17
Leaf Valeo 17wi
Leaf Valeo 22
Leaf Valeo 22wi
Leaf Volare
Lenovo A820
Leica C (Typ 112)
Leica CL
Leica C-Lux (DNG format)
Leica Digilux 2
Leica Digilux 3
Leica D-LUX 2
Leica D-LUX 3
Leica D-LUX 4
Leica D-LUX 5
Leica D-LUX 6
Leica D-LUX 7
Leica D-Lux y
Leica D-LUX (Typ 109)
Leica Digital-Modul-R (DNG
format)
Leica M Monochrom (DNG
format)
Leica M (Typ 240) (DNG format)
Leica M Monochrom (Typ 246)
(DNG format)
Leica M (Typ 262) (DNG format)
Leica M8 (DNG format)
Leica M8.2 (DNG format)
Leica M9 (DNG format)
Leica M10 (DNG format)
Leica M10-D (DNG format)
Leica M10-P (DNG format)
Leica M10-R (DNG format)
Leica M11 (DNG format)
Leica M-D (Typ 262) (DNG
format)
Leica M-E (DNG format)

Panasonic S5
Panasonic TX1
Panasonic TX2
Panasonic TZ60
Panasonic TZ61
Panasonic TZ70
Panasonic TZ71
Panasonic TZ80
Panasonic TZ81
Panasonic TZ82
Panasonic TZ85
Panasonic TZ90
Panasonic TZ91
Panasonic TZ92
Panasonic TZ93
Panasonic TZ95
Panasonic TZ96
Panasonic TZ100
Panasonic TZ101
Panasonic TZ110
Panasonic TZ200
Panasonic TZ202
Panasonic TZ220
Panasonic ZS8
Panasonic ZS40
Panasonic ZS50
Panasonic ZS60
Panasonic ZS70
Panasonic ZS100
Panasonic ZS110
Panasonic ZS200
Panasonic ZS220
Parrot Anafi
PARROT Bebop 2 (DNG
format)
PARROT Bebop Drone (DNG
format)
PARROT Bebop 2 (DNG
format)
PARROT Bebop Drone (DNG
format)
Pentax 645D
Pentax 645Z
Pentax *ist D
Pentax *ist DL
Pentax *ist DL2
Pentax *ist DS
Pentax *ist DS2
Pentax GR
Pentax K10D
Pentax K20D
Pentax K100D
Pentax K100D Super
Pentax K110D
Pentax K200D
Pentax K2000/K-m
Pentax K-01 (DNG format)
Pentax K-1 (DNG format)
Pentax K-1 II (DNG format)
Pentax K-3
Pentax K-3 II
Pentax K-30 (DNG format)
Pentax K-5
Pentax K-5 II
Pentax K-5 II s
Pentax K-50 (DNG format)
Pentax K-500 (DNG format)
Pentax K-7
Pentax K-70 (DNG format)
Pentax KP (DNG-Format)
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Canon PowerShot G1 X
Canon PowerShot G1 X Mark II
Canon PowerShot G1 X Mark III
Canon PowerShot G2
Canon PowerShot G3
Canon PowerShot G3 X
Canon PowerShot G5
Canon PowerShot G5 X
Canon PowerShot G5 X Mark II
Canon PowerShot G6
Canon PowerShot G7 (CHDK hack)
Canon PowerShot G7 X
Canon PowerShot G7 X Mark II
Canon Powershot G7 X Mark III
Canon PowerShot G9
Canon PowerShot G9 X
Canon PowerShot G9 X Mark II
Canon PowerShot G10
Canon PowerShot G11
Canon PowerShot G12
Canon PowerShot G15
Canon PowerShot G16
Canon PowerShot S2 IS (CHDK hack)
Canon PowerShot S3 IS (CHDK hack)
Canon PowerShot S5 IS (CHDK hack)
Canon PowerShot SD300 (CHDK hack)
Canon PowerShot SD450 (CHDK hack)
Canon PowerShot SD750 (CHDK hack)
Canon PowerShot SD950 (CHDK hack)
Canon PowerShot S30
Canon PowerShot S40
Canon PowerShot S45
Canon PowerShot S50
Canon PowerShot S60
Canon PowerShot S70
Canon PowerShot S90
Canon PowerShot S95
Canon PowerShot S100
Canon PowerShot S110
Canon PowerShot S120
Canon PowerShot SX1 IS (CHDK hack)
Canon PowerShot SX10 IS (CHDK hack)
Canon PowerShot SX20 IS (CHDK hack)
Canon PowerShot SX30 IS (CHDK hack)
Canon PowerShot SX40 (DNG Format)
Canon PowerShot SX50 HS (CHDK hack)
Canon PowerShot SX70 HS
Canon PowerShot SX100 IS (CHDK hack)
Canon PowerShot SX110 IS (CHDK hack)
Canon PowerShot SX120 IS (CHDK hack)
Canon PowerShot SX130 IS (DNG format)
Canon PowerShot SX160 IS
Canon PowerShot SX220 HS (CHDK hack)
Canon PowerShot SX230 HS (CHDK hack)
Canon PowerShot SX260 (DNG Format)
Canon PowerShot SX510 HS (DNG format)
Canon PowerShot SX60 HS
Casio EX-F1 (DNG format)
Casio EX-FC300S (DNG format)
Casio EX-FC400S (DNG format)
Casio EX-FH20 (DNG format)
Casio EX-FH25 (DNG format)
Casio EX-FH100 (DNG format)
Casio EX-10 (DNG format)
Casio EX-100 (DNG format)
Casio EX-100F (DNG format)
Casio EX-100PRO (DNG format)
Casio EX-ZR700 (DNG format)
Casio EX-ZR710 (DNG format)
Casio EX-ZR750 (DNG format)

Leica M-P (DNG format)
Leica Q (DNG format)
Leica Q (Typ 1) (DNG format)
Leica Q (Typ 116) (DNG format)
Leica Q2 (DNG format)
Leica Q2 Monochrom (DNG
format)
Leica R8 (DNG format)
Leica S (DNG format)
Leica S (Typ 007) (DNG format)
Leica S2 (DNG format)
Leica SL (Typ 601) (DNG format)
Leica SL2 (DNG format)
Leica SL2-S (DNG format)
Leica T (Typ 701) (DNG format)
Leica TL (DNG format)
Leica TL2 (DNG format)
Leica V-LUX1
Leica V-LUX2
Leica V-LUX3
Leica V-LUX4
Leica V-LUX5
Leica V-LUX (Typ 114)
Leica X VARIO (Typ 107) (DNG
format)
Leica X (Typ 113) (DNG format)
Leica X-E (Typ 102) (DNG format)
Leica X1
Leica X2
Leica X-U (Typ 113) (DNG format)
LG G3 (LG-D855) (DNG format)
LG G4 (DNG format)
LG G7 (DNG format)
LG Nexus 5 (DNG format)
LG Nexus 5X (DNG format)
LG V20 (DNG format)
Logitech Fotoman Pixtura
Mamiya ZD
Matrix 4608x3288
Meizy MX4
Micron 2010
Microsoft Lumia 950 (DNG
format)
Minolta RD175
Minolta DiMAGE 5
Minolta DiMAGE 7
Minolta DiMAGE 7i
Minolta DiMAGE 7Hi
Minolta DiMAGE A1
Minolta DiMAGE A2
Minolta DiMAGE A200
Minolta DiMAGE G400
Minolta DiMAGE G500
Minolta DiMAGE G530
Minolta DiMAGE G600
Minolta DiMAGE Z2
Minolta Alpha/Dynax/Maxxum 5D
Minolta Alpha/Dynax/Maxxum 7D
Motorola Moto G (5S) Plus (DNG
format)
Motorola Moto G(7) Play (DNG
format)
Motorola Nexus 6 (DNG format)
Motorola PIXL
Nikon Coolscan
Nikon Coolpix A
Nikon Coolpix A1000
Nikon Coolpix B700
Nikon Coolpix P330
Nikon Coolpix P340

Pentax K-r
Pentax K-S1
Pentax K-S2
Pentax K-x
Pentax MX-1 (DNG format)
Pentax Q (DNG format)
Pentax Q7 (DNG format)
Pentax Q10 (DNG format)
Pentax QS-1 (DNG format)
Pentax Optio S
Pentax Optio S4
Pentax Optio 33WR
Pentax Optio 750Z
Phase One Achromatic
Phase One Achromatic+
Phase One LightPhase
Phase One H 10
Phase One H 20
Phase One H 25
Phase One IQ3 50MP
Phase One IQ3 60MP
Phase One IQ3 80MP
Phase One IQ3 100MP
Phase One IQ4 (IIQ files only)
Phase One IQ140
Phase One IQ150
Phase One IQ160
Phase One IQ180
Phase One IQ180 IR
Phase One IQ250
Phase One IQ260
Phase One IQ280
Phase One P 20
Phase One P 20+
Phase One P 21
Phase One P 21 +
Phase One P 25
Phase One P 25+
Phase One P 30
Phase One P 30+
Phase One P 40+
Phase One P 45
Phase One P 45+
Phase One P 65
Phase One P 65+
Photron BC2-HD
Pixelink A782
Plustek OpticFilm 8100
Polaroid x530
Ricoh GR (DNG format)
Ricoh GR II (DNG format)
Ricoh GR III (DNG format)
Ricoh GR IIIx (DNG format)
Ricoh GR Digital (DNG
format)
Ricoh GR Digital II (DNG
format)
Ricoh GR Digital III (DNG
format)
Ricoh GR Digital IV (DNG
format)
Ricoh GX100 (DNG format)
Ricoh GX200 (DNG format)
Ricoh GXR, S10 24-72mm
F2.5-4.4 VC (DNG format)
Ricoh GXR, GR A12 50mm
F2.5 MACRO
Ricoh GXR, GR LENS A12
28mm F2.5
Ricoh GXR MOUNT A12
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Casio EX-ZR800 (DNG format)
Casio EX-ZR850 (DNG format)
Casio EX-ZR1000 (DNG format)
Casio EX-ZR1100 (DNG format)
Casio EX-ZR1200 (DNG format)
Casio EX-ZR1300 (DNG format)
Casio EX-ZR1500 (DNG format)
Casio EX-ZR3000 (DNG format)
Casio EX-ZR3100 (DNG format)
Casio EX-ZR3500 (DNG format)
Casio EX-ZR3600 (DNG format)
Casio EX-ZR4000 (DNG format)
Casio EX-ZR5000 (DNG format)
Casio EX-S20
Casio EX-S100
Casio EX-Z4
Casio EX-Z50
Casio EX-Z500
Casio EX-Z55
Casio EX-Z60
Casio EX-Z75
Casio EX-Z750
Casio EX-Z8
Casio EX-Z850
Casio EX-Z1050
Casio EX-Z1080
Casio EX-ZR100
Casio EX-ZR4100 (DNG format)
Casio EX-ZR5100 (DNG format)
Casio Exlim Pro 505
Casio Exlim Pro 600
Casio Exlim Pro 700
Casio QV-2000UX
Casio QV-3000EX
Casio QV-3500EX
Casio QV-4000
Casio QV-5700
Casio QV-R41
Casio QV-R51
Casio QV-R61
Contax N Digital
Creative PC-CAM 600
Digital Bolex D16
Digital Bolex D16M
DJI 4384x3288
DJI Air 2S
DJI Inspire 2 (M43RAW)
DJI Mavi (FC220)
DJI Mavic Air 2
DJI Mavic 3 Cine
DJI Mini 2
DJI Mini 3 Pro
DJI Osmo Action
DJI Phantom 4 (FC330)
DJI Phantom 4 Pro (FC6310)
DJI Phantom 4 Pro+ (DNG format)
DJI Pocket 2
DJI X5 (FC550) (DNG Format)
DJI Zenmuse X5R (DNG format)
DxO One
Epson R-D1
Epson R-D1s
Epson R-D1x
Eyedeas E1 (DNG format)
FIMI X8SE (DNG format)
Foculus 531C
Fujifilm E505
Fujifilm E550
Fujifilm E900
Fujifilm F505EXR

Nikon Coolpix P1000
Nikon Coolpix P6000
Nikon Coolpix P7000
Nikon Coolpix P7100
Nikon Coolpix P7700
Nikon Coolpix P7800
Nikon Coolpix P950
Nikon Coolpix S6 (DIAG RAW
hack)
Nikon D1
Nikon D1H
Nikon D1X
Nikon D2H
Nikon D2Hs
Nikon D2X
Nikon D2Xs
Nikon D3
Nikon D3s
Nikon D3X
Nikon D4
Nikon D40
Nikon D4s
Nikon D40X
Nikon D5
Nikon D50
Nikon D500
Nikon D6
Nikon D60
Nikon D70
Nikon D70s
Nikon D780
Nikon D80
Nikon D90
Nikon D100
Nikon D200
Nikon D300
Nikon D300s
Nikon D600
Nikon D610
Nikon D700
Nikon D750
Nikon D3000
Nikon D3100
Nikon D3200
Nikon D3300
Nikon D3400
Nikon D3500
Nikon D5000
Nikon D5100
Nikon D5200
Nikon D5300
Nikon D5500
Nikon D5600
Nikon D7000
Nikon D7100
Nikon D7200
Nikon D7500
Nikon D800
Nikon D800E
Nikon D810
Nikon D810A
Nikon D850
Nikon Df
Nikon 1 AW1
Nikon 1 J1
Nikon 1 J2
Nikon 1 J3
Nikon 1 J4
Nikon 1 J5
Nikon 1 S1

Ricoh GXR MOUNT A16
24-85mm F3.5-5
Ricoh GXR, GXR P10 (DNG
format)
Rollei d530flex
RoverShot 3320af
Samsung EX1
Samsung EX2F
Samsung Galaxy NX
(EK-GN120)
Samsung Galaxy S3
Samsung Galaxy S6 (DNG
format)
Samsung Galaxy S7 (DNG
format)
Samsung Galaxy S7 Edge
(DNG format)
Samsung Galaxy S8 (DNG
format)
Samsung Galaxy S8+ (DNG
format)
Samsung Galaxy S9 (DNG
format)
Samsung Galaxy S9+ (DNG
format)
Samsung Galaxy Note 8
(DNG format)
Samsung Galaxy Note 9
(DNG format)
Samsung Galaxy S10 (DNG
format)
Samsung Galaxy S10+ (DNG
format)
Samsung Galaxy S20 (DNG
format)
Samsung Galaxy S20 Plus
(DNG format)
Samsung Galaxy S20 Ultra
(DNG format)
Samsung Galaxy S21 Ultra
(DNG format)
Samsung Galaxy Nexus
Samsung GX-1S
Samsung GX-1L
Samsung GX10 (DNG format)
Samsung GX20 (DNG format)
Samsung NX mini
Samsung NX U
Samsung NX1
Samsung NX5
Samsung NX10
Samsung NX11
Samsung NX20
Samsung NX30
Samsung NX100
Samsung NX200
Samsung NX210
Samsung NX300
Samsung NX300M
Samsung NX500
Samsung NX1000
Samsung NX1100
Samsung NX2000
Samsung NX3000
Samsung NX3300
Samsung Pro 815 (DNG
format)
Samsung S85 (hacked)
Samsung S850 (hacked)
Samsung TL350
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Fujifilm F550EXR
Fujifilm F600EXR
Fujifilm F605EXR
Fujifilm F700
Fujifilm F710
Fujifilm F770EXR
Fujifilm F775EXR
Fujifilm F800
Fujifilm F800EXR
Fujifilm F810
Fujifilm F900EXR
Fujifilm FinePix S1
Fujifilm GFX 50R
Fujifilm GFX 50S
Fujifilm GFX 50S II
Fujifilm GFX 100 IR
Fujifilm GFX 100 S
Fujifilm HS10
Fujifilm HS11
Fujifilm HS20EXR
Fujifilm HS22EXR
Fujifilm HS30EXR
Fujifilm HS33EXR
Fujifilm HS35EXR
Fujifilm HS50EXR
Fujifilm IS-1
Fujifilm S2Pro
Fujifilm S3Pro
Fujifilm S5Pro
Fujifilm S20
Fujifilm S20Pro
Fujifilm S205EXR
Fujifilm S100FS
Fujifilm S5000
Fujifilm S5100
Fujifilm S5500
Fujifilm S5200
Fujifilm S5600
Fujifilm S6000fd
Fujifilm S6500fd
Fujifilm S7000
Fujifilm S9000
Fujifilm S9100
Fujifilm S9500
Fujifilm S9600
Fujifilm S200EXR
Fujifilm SL1000
Fujifilm X10
Fujifilm X20
Fujifilm X30
Fujifilm X70
Fujifilm X100
Fujifilm X100F
Fujifilm X100S
Fujifilm X100T
FujiFilm X100V
Fujifilm X-A1
Fujifilm X-A2
Fujifilm X-A3
Fujifilm X-A5
Fujifilm X-A7
Fujifilm X-A10
Fujifilm X-A20
Fujifilm X-E1
Fujifilm X-E2
Fujifilm X-E2S
Fujifilm X-E3
Fujifilm XF1
Fujifilm XF10
Fujifilm X-H1

Nikon 1 S2
Nikon 1 V1
Nikon 1 V2
Nikon 1 V3
Nikon E700 (DIAG RAW hack)
Nikon E800 (DIAG RAW hack)
Nikon E880 (DIAG RAW hack)
Nikon E900 (DIAG RAW hack)
Nikon E950 (DIAG RAW hack)
Nikon E990 (DIAG RAW hack)
Nikon E995 (DIAG RAW hack)
Nikon E2100 (DIAG RAW hack)
Nikon E2500 (DIAG RAW hack)
Nikon E3200 (DIAG RAW hack)
Nikon E3700 (DIAG RAW hack)
Nikon E4300 (DIAG RAW hack)
Nikon E4500 (DIAG RAW hack)
Nikon E5000
Nikon E5400
Nikon E5700
Nikon E8400
Nikon E8700
Nikon E8800
Nokia 1200x1600
Nokia Lumia 930 (DNG Format)
Nokia Lumia 950 XL (DNG
Format)
Nokia Lumia 1020 (DNG Format)
Nokia Lumia 1520 (DNG format)
Nokia N9
Nokia N95
Nokia X2
Nikon Z5
Nikon Z6
Nikon Z6 II
Nikon Z7
Nikon Z7 II
Nikon Z9
Nikon Z30
Nikon Z50
Nikon Z fc
Olympus AIR A01
Olympus C3030Z
Olympus C5050Z
Olympus C5060WZ
Olympus C5060Z
Olympus C7070WZ
Olympus C70Z
Olympus C7000Z
Olympus C740UZ
Olympus C770UZ
Olympus C8080WZ
Olympus X200
Olympus D560Z
Olympus C350Z
Olympus E-1
Olympus E-3
Olympus E-5
Olympus E-10
Olympus E-20
Olympus E-30
Olympus E-300
Olympus E-330
Olympus E-400
Olympus E-410
Olympus E-420
Olympus E-450
Olympus E-500
Olympus E-510
Olympus E-520

Samsung TL500
Samsung WB550
Samsung WB2000
Sarnoff 4096x5440
Sealife DC2000 (DNG format)
Seitz Roundshot D3
Seitz Roundshot D2X
Seitz Roundshot D2Xs
Sigma fp (DNG format)
Sigma fp L (DNG Format)
Sinar 3072x2048
Sinar 4080x4080
Sinar 4080x5440
Sinar eMotion 22
Sinar eMotion 54
Sinar eSpirit 65
Sinar eMotion 75
Sinar eVolution 75
Sinar Sinarback 54
SMaL Ultra-Pocket 3
SMaL Ultra-Pocket 4
SMaL Ultra-Pocket 5
Sony A7 (ILCE-7)
Sony A7 II (ILCE-7 II)
Sony A7 III (ILCE-7 III)
Sony A7C (ILCE-7C)
Sony A7R (ILCE-7R)
Sony A7R II (ILCE-7R II)
Sony A7R III (ILCE-7RM3)
Sony A7R IV (ILCE-7RM4)
Sony A7S (ILCE-7S)
Sony A7S II (ILCE-7S II)
Sony A7S III (ILCE-7M3)
Sony A9 (ILCE-9)
Sony A9 II (ILCE-9M2)
Sony A33 (SLT-A33)
Sony A35 (SLT-A35)
Sony A37 (SLT-A37)
Sony A55V (SLT-A55V)
Sony A57 (SLT-A57)
Sony A58 (SLT-A58)
Sony A65 (SLT-A65)
Sony A65V(SLT-A65V)
Sony A68 (SLT-A68)
Sony A68 (ILCA-68)
Sony A77 (SLT-A77)
Sony A77 II (ILCA-77M2)
Sony A99 (SLT-A99V)
Sony A99 II (ILCA-99 II)
Sony A100 (DSLR-A100)
Sony A200 (DSLR-A200)
Sony A230 (DSLR-A230)
Sony A290 (DSLR-A290)
Sony A300 (DSLR-A300)
Sony A330 (DSLR A330)
Sony A350 (DSLR-A350)
Sony A380 (DSLR-A380)
Sony A390 (DSLR-A390)
Sony A450 (DSLR-A450)
Sony A500 (DSLR-A500)
Sony A550 (DSLR-A550)
Sony A560 (DSLR-A560)
Sony A580 (DSLR-A580)
Sony A700 (DSLR-A700)
Sony A850 (DSLR-A850)
Sony A900 (DSLR-A900)
Sony A3000 (ILCE-3000)
Sony A3500 (ILCE-3500)
Sony A5000 (ILCE-5000)
Sony A5100 (ILCE-5100)
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Fujifilm X-H2S
Fujifilm X-M1
Fujifilm X-Pro1
Fujifilm X-Pro2
Fujifilm X-Pro3
Fujifilm X-S1
Fujifilm X-T1
Fujifilm X-T1 IR
Fujifilm X-T2
Fujifilm X-T3
FujiFilm X-T4
Fujifilm X-T10
Fujifilm X-T20
Fujifilm X-T30
Fujifilm X-T30 II
Fujifilm X-T100
Fujifilm X-T200
Fujifilm XQ1
Fujifilm XQ2
Gione E7
GITUP GIT2
GITUP GIT2P
Google Pixel (DNG format)
Google Pixel XL (DNG format)
Google Pixel 2 (DNG format)
Google Pixel 2 XL (DNG format)
Google Pixel 3 (DNG format)
Google Pixel 3 XL (DNG format)
Google Pixel 3a (DNG format)
Google Pixel 3a XL (DNG format)
Hasselblad A6D-100c
Hasselblad CF-22
Hasselblad CF-22MS
Hasselblad CF-31
Hasselblad CF-39
Hasselblad CF-39MS
Hasselblad CF-132
Hasselblad CFH
Hasselblad CFH-22
Hasselblad CFH-39
Hasselblad CFV
Hasselblad CFV-2
Hasselblad CFV-50
Hasselblad CFV-50c
Hasselblad CFV II 50C/907X
Hasselblad H2D (DNG format)
Hasselblad H2D-22 (DNG format)
Hasselblad H2D-39 (DNG format)
Hasselblad H3D-22
Hasselblad H3D-31
Hasselblad H3D-39
Hasselblad H3D-50
Hasselblad H3DII-22
Hasselblad H3DII-31
Hasselblad H3DII-39
Hasselblad H3DII-39MS
Hasselblad H3DII-50
Hasselblad H3DII-50MS
Hasselblad H4D-31
Hasselblad H4D-40
Hasselblad H4D-50
Hasselblad H4D-60
Hasselblad H5D-40
Hasselblad H5D-50
Hasselblad H5D-50c
Hasselblad H5D-50cMS
Hasselblad H5D-200cMS
Hasselblad H6D-100c
Hasselblad H6D-100cMS
Hasselblad HV

Olympus E-600
Olympus E-620
Olympus E-M1
Olympus E-M1 Mark II
Olympus E-M1 Mark III
Olympus E-M1X
Olympus E-M10
Olympus E-M10 Mark II
Olympus E-M10 Mark III
Olympus E-M10 Mark IV
Olympus E-M5
Olympus E-M5 Mark II
Olympus E-M5 Mark III
Olympus E-P1
Olympus E-P2
Olympus E-P3
Olympus E-P5
Olympus E-PL1
Olympus E-PL1s
Olympus E-PL2
Olympus E-PL3
Olympus E-PL5
Olympus E-PL6
Olympus E-PL7
Olympus E-PL8
Olympus E-PL9
Olympus E-PL10
Olympus E-PM1
Olympus E-PM2
Olympus PEN-F
Olympus SH-2
Olympus SH-3
Olympus SP310
Olympus SP320
Olympus SP350
Olympus SP500UZ
Olympus SP510UZ
Olympus SP550UZ
Olympus SP560UZ
Olympus SP565UZ
Olympus SP570UZ
Olympus Stylus 1
Olympus Stylus 1s
Olympus TG-4
Olympus TG-5
Olympus TG-6
Olympus XZ-1
Olympus XZ-2
Olympus XZ-10
OmniVision 4688
OmniVision 13860
OmniVision OV5647 (Raspberry
Pi)
OmniVision OV5648
OmniVision OV8850
OnePlus One A0001 (DNG
format)
OnePlus 3 (DNG format)
OnePlus 3T (DNG format)
OnePlus 5 A5000 (DNG format)
OnePlus 6 (DNG format)
OnePlus 6T (DNG format)
OnePlus 7 Pro (DNG format)
OnePlus Pro 8 (DNG format)
OnePlus 9 Pro (DNG format)
Oppo Realme 3 Pro (DNG format)
Panasonic CM1
Panasonic CM10
Panasonic FX150
Panasonic FZ18

Sony A6000 (ILCE-6000)
Sony A6100 (ILCE-6100)
Sony A6300 (ILCE-6300)
Sony A6400 (ILCE-6400)
Sony A6500 (ILCE-6500)
Sony A6600 (ILCE-6600)
Sony F828 (DSC-F828)
Sony HX95
Sony HX99
Sony IMX135-mipi 13mp
Sony IMX135-QCOM
Sony IMX072-mipi
Sony IMX214
Sony IMX219
Sony IMX230
Sony IMX298-mipi 16mp
Sony IMX219-mipi 8mp
Sony NEX-3
Sony NEX-3N
Sony NEX-5
Sony NEX-5N
Sony NEX-5R
Sony NEX-5T
Sony NEX-6
Sony NEX-7
Sony NEX-C3
Sony NEX-F3
Sony NEX-VG20
Sony NEX-VG30
Sony NEX-VG900
Sony R1 (DSC-R1)
Sony RX0 (DSC-RX0)
Sony RX0 II (DSC-RX0M2)
Sony RX1 (DSC-RX1)
Sony RX1R (DSC-RX1R)
Sony RX1R II (DSC-RX1RM2)
Sony RX10 (DSC-RX10)
Sony RX10 II (DSC-RX10M2)
Sony RX10 III (DSC-RX10M3)
Sony RX10 IV (DSC-RX10M4)
Sony RX100 (DSC-RX100)
Sony RX100 II
(DSC-RX100M2)
Sony RX100 III
(DSC-RX100M3)
Sony RX100 IV
(DSC-RX100M4)
Sony RX100 V
(DSC-RX100M5)
Sony RX100 VI
(DSC-RX100M6)
Sony RX100 VII
(DSC-RX100M7)
Sony RX100 VA
Sony QX1 (ILCE-QX1)
Sony V3 (DSC-V3)
Sony XCD-SX910CR
Sony Xperia 5 II
Sony Xperia 5 III
Sony Xperia L (DNG Format)
Sony Xperia Pro-I
Sony ZV-1
Sony ZV-E10
STV680 VGA
Vivo X51
Xiaomi Note 10 (DNG Format)
Xiaomi Note 10 Plus (DNG
Format)
Xiaomi MI3 (DNG Format)
Xiaomi MI 8 (DNG Format)
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Hasselblad Lusso
Hasselblad Lunar
Hasselblad True Zoom
Hasselblad RT
Hasselblad Stellar
Hasselblad Stellar II
Hasselblad V96C
Hasselblad X1D
Hasselblad X1D II 50C
HTC 10 (DNG format)
HTC One (A9) (DNG format)
HTC One (M9) (DNG format)
HTC MyTouch 4G (DNG format)
HTC UltraPixel (DNG format)
HTC U12 Plus (DNG format)
Huawei Honor 6A (DNG format)
Huawei Honor 7A Pro (DNG format)
Huawei Honor 9 (DNG format)
Huawei Honor 10 (DNG format)
Huawei Honor 10 Lite (DNG format)
Huawei Honor 20 (DNG format)
Huawei Honor 20 Pro (DNG format)

Panasonic FZ28
Panasonic FZ30
Panasonic FZ35
Panasonic FZ38
Panasonic FZ4
Panasonic FZ40
Panasonic FZ42
Panasonic FZ45
Panasonic FZ50
Panasonic FZ7
Panasonic FZ70
Panasonic FZ72
Panasonic FZ8
Panasonic FZ80
Panasonic FZ82
Panasonic FZ85

Xiaomi Mi 9 Lite (DNG
Format)
Xiaomi Mi Sphere 4K (DNG
Format)
Xiaomi RedMi Note3 Pro
(DNG Format)
Xiaomi Redmi Note 7 (DNG
Format)
Xiaoyi YIAC 3 (DNG Format)
Xiaoyi YDXJ 2 (DNG Format)
Xiro Xplorer V
Yi Xiaoyi M1 (DNG Format)
Yuneec CGO3 (DNG format)
Yuneec CGO3P (DNG format)
Yuneec CGO4
Zeiss ZX1

Here is a list of 281 cameras which are supported by MetaRaw Converter but not by Adobe Camera Raw:

AgfaPhoto DC-833m
Alcatel 5035D
Alcatel 5235D
Apple QuickTake 100
Apple QuickTake 150
Apple QuickTake 200
AVT F-080C
AVT F-145C
AVT F-201C
AVT F-510C
AVT F-810C
Baumer TXG14
Canon EOS C500
Canon EOS D2000C
Canon Ixus 160 (CHDK hack)
Canon Ixus 900 Ti (CHDK hack)
Canon PowerShot A410 (CHDK hack)
Canon PowerShot A460 (CHDK hack)
Canon PowerShot A470 (CHDK hack)
Canon PowerShot A530 (CHDK hack)
Canon PowerShot A540 (CHDK hack)
Canon PowerShot A550 (CHDK hack)
Canon PowerShot A570 (CHDK hack)
Canon PowerShot A590 (CHDK hack)
Canon PowerShot A610 (CHDK hack)
Canon PowerShot A620 (CHDK hack)
Canon PowerShot A630 (CHDK hack)
Canon PowerShot A640 (CHDK hack)
Canon PowerShot A650 (CHDK hack)
Canon PowerShot A710 IS (CHDK hack)
Canon PowerShot A720 IS (CHDK hack)
Canon PowerShot A3200 IS (CHDK hack)
Canon PowerShot A3300 IS (CHDK hack)
Canon PowerShot G7 (CHDK hack)
Canon PowerShot S2 IS (CHDK hack)
Canon PowerShot S3 IS (CHDK hack)
Canon PowerShot S5 IS (CHDK hack)
Canon PowerShot SD300 (CHDK hack)
Canon PowerShot SD450 (CHDK hack)
Canon PowerShot SD750 (CHDK hack)
Canon PowerShot SD950 (CHDK hack)
Canon PowerShot SX1 IS (CHDK hack)
Canon PowerShot SX10 IS (CHDK hack)

Hasselblad CF-31
Hasselblad CFH
Hasselblad CFV-2
Hasselblad CFV-50
Hasselblad H3D-31
Hasselblad H3D-50
Hasselblad H3DII-50MS
Hasselblad H4D-31
Hasselblad H4D-50
Hasselblad H5D-50cMS
Hasselblad H5D-200cMS
Hasselblad Lusso
Hasselblad Stellar
Hasselblad V96C
Ikonoskop A-Cam dII Panchromatic
Ikonoskop A-Cam dII
Imacon Ixpress 16-megapixel
Imacon Ixpress 22-megapixel
Imacon Ixpress 39-megapixel
ISG 2020x1520
Kinefinity KineMINI
Kinefinity KineRAW Mini
Kinefinity KineRAW S35
Kodak C330
Kodak C603
Kodak DC20
Kodak DC25
Kodak DC40
Kodak DC50
Kodak DC120
Kodak DCS200
Kodak DCS315C
Kodak DCS330C
Kodak DCS420
Kodak DCS460
Kodak DCS460A
Kodak DCS520C
Kodak DCS560C
Kodak DCS620C
Kodak DCS620X
Kodak DCS660C
Kodak DCS660M
Kodak DCS Pro SLR/c

Nikon E2100 (DIAG RAW hack)
Nikon E2500 (DIAG RAW hack)
Nikon E3200 (DIAG RAW hack)
Nikon E3700 (DIAG RAW hack)
Nikon E4300 (DIAG RAW hack)
Nikon E4500 (DIAG RAW hack)
Nikon E5000
Nikon E5400
Nikon E5700
Nikon E8400
Nikon E8700
Nikon E8800
Nokia 1200x1600
Nokia N9
Nokia N95
Nokia X2
Olympus C3030Z
Olympus C70Z
Olympus C7000Z
Olympus C740UZ
Olympus C770UZ
Olympus X200
Olympus D560Z
Olympus C350Z
Olympus SH-3
OmniVision 4688
OmniVision 13860
OmniVision OV5647 (Raspberry Pi)
OmniVision OV5648
OmniVision OV8850
Panasonic FZ4
Panasonic FZ42
Panasonic FZ7
Panasonic FZ70
Panasonic FZ72
Panasonic FZ8
Panasonic FZ80
Panasonic FZ82
Panasonic FZ1000 X
Panasonic G70
Pentax GR
Pentax Optio S
Pentax Optio S4
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Canon PowerShot SX20 IS (CHDK hack)
Canon PowerShot SX30 IS (CHDK hack)
Canon PowerShot SX50 HS (CHDK hack)
Canon PowerShot SX100 IS (CHDK hack)
Canon PowerShot SX110 IS (CHDK hack)
Canon PowerShot SX120 IS (CHDK hack)
Canon PowerShot SX220 HS (CHDK hack)
Canon PowerShot SX230 HS (CHDK hack)
Casio EX-S20
Casio EX-S100
Casio EX-Z4
Casio EX-Z50
Casio EX-Z500
Casio EX-Z55
Casio EX-Z60
Casio EX-Z75
Casio EX-Z750
Casio EX-Z8
Casio EX-Z850
Casio EX-Z1050
Casio EX-Z1080
Casio EX-ZR100
Casio Exlim Pro 505
Casio Exlim Pro 600
Casio Exlim Pro 700
Casio QV-2000UX
Casio QV-3000EX
Casio QV-3500EX
Casio QV-4000
Casio QV-5700
Casio QV-R41
Casio QV-R51
Casio QV-R61
Creative PC-CAM 600
Digital Bolex D16
Digital Bolex D16M
DJI 4384x3288
Foculus 531C
Fujifilm E505
Fujifilm E550
Fujifilm F710
Fujifilm F800
Fujifilm F810
Fujifilm HS11
Fujifilm S100FS
Fujifilm S5100
Fujifilm S5500
Fujifilm S5600
Fujifilm S9500
Fujifilm S9600
Fujifilm S200EXR
Gione E7
GITUP GIT2

Kodak EOS DCS1
Kodak EOS DCS 3B
Kodak KAI-0340
Kodak NC2000F
Kodak ProBack
Kodak PB645C
Kodak PB645H
Kodak PB645M
Kodak S-1
Kodak Z1015
Konica KD-400Z
Konica KD-510Z
Leaf AFi 5
Leaf AFi 6
Leaf AFi 7
Leaf AFi-II 10
Leaf AFi-II 10R
Leaf AFi-II 12
Leaf Aptus-II 10
Leaf Aptus-II 12R
Leaf Aptus 65S
Leaf Cantare
Leaf Cantare XY
Leaf CatchLight
Leaf CMost
Leaf DCB2
Leaf Valeo 17wi
Leaf Valeo 22wi
Leaf Volare
Lenovo A820
Leica V-LUX2
Leica X1
Logitech Fotoman Pixtura
Matrix 4608x3288
Meizy MX4
Micron 2010
Minolta RD175
Minolta DiMAGE G400
Minolta DiMAGE G500
Minolta DiMAGE G530
Minolta DiMAGE G600
Minolta DiMAGE Z2
Motorola PIXL
Nikon Coolscan
Nikon Coolpix S6 (DIAG RAW
hack)
Nikon E700 (DIAG RAW hack)
Nikon E800 (DIAG RAW hack)
Nikon E880 (DIAG RAW hack)
Nikon E900 (DIAG RAW hack)
Nikon E950 (DIAG RAW hack)
Nikon E990 (DIAG RAW hack)
Nikon E995 (DIAG RAW hack)

Pentax Optio 33WR
Pentax Optio 750Z
Phase One Achromatic
Phase One Achromatic+
Phase One LightPhase
Phase One H 10
Phase One IQ180 IR
Phase One P 65
Photron BC2-HD
Pixelink A782
Polaroid x530
Ricoh GXR, GR A12 50mm F2.5
MACRO
Ricoh GXR MOUNT A12
Ricoh GXR MOUNT A16 24-85mm
F3.5-5
Rollei d530flex
RoverShot 3320af
Samsung Galaxy S3
Samsung Galaxy Nexus
Samsung NX mini
Samsung NX300M
Samsung NX1100
Samsung S85 (hacked)
Samsung S850 (hacked)
Samsung WB550
Sarnoff 4096x5440
Seitz Roundshot D3
Seitz Roundshot D2X
Seitz Roundshot D2Xs
Sinar 3072x2048
Sinar 4080x4080
Sinar 4080x5440
Sinar eMotion 22
Sinar eMotion 54
Sinar eSpirit 65
Sinar eMotion 75
Sinar eVolution 75
Sinar Sinarback 54
SMaL Ultra-Pocket 3
SMaL Ultra-Pocket 4
SMaL Ultra-Pocket 5
Sony IMX135-mipi 13mp
Sony IMX135-QCOM
Sony IMX072-mipi
Sony IMX214
Sony IMX219
Sony IMX230
Sony IMX298-mipi 16mp
Sony IMX219-mipi 8mp
Sony XCD-SX910CR
STV680 VGA
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1.4 Installation

Uninstallation

If you want to install the full version and already installed the trial version, you normally do not need to uninstall the trial
version. The trial version will be overwritten when installing the full version - provided that you install the full version to the
same location as the trial version and under Windows choose the same application(s) in Plugin Installer. If you are not
sure, you can nevertheless uninstall the trial version before installing the full version.

To uninstall MetaRaw under Windows go to Start > Control Panel > Uninstall a program (Windows 7) or right click the
Start button, select Control Panel and click on "Programs and Features" (Windows 8 & 10). On the appearing dialog
double click the appropriate item to uninstall it. Under MacOS X you have to manually delete the "MetaRaw.plugin" file or
the MetaRaw folder from the Plug-Ins folder of Photoshop or Photoshop Elements. Alternatively you can use the Uninstall
icon of the .dmg file to remove all copies of MetaRaw.

Installation under MacOS X

Double click the downloaded .dmg file and then drag and drop MetaRaw.plugin file or the MetaRaw folder onto the one of
the icons on the right in the same window. For example if you are using Photoshop CS6, please drag and drop the
MetaRaw onto the "Photoshop CS6" icon. If Photoshop should be running, quit and start it again in order to use MetaRaw.
Alternatively double click the Install icon to install MetaRaw into all available Photoshop and Photoshop Elements
versions.

Installation under Windows

Double click the downloaded .exe file and follow the installation instructions. When Plugin Installer shows up, activate the
check boxes of your preferred application(s) and press the Install button.

You can run Plugin Installer at any time from Start > All Programs > The Plugin Site > MetaRaw > Plugin Installer.
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Then you have more options than during installation, e.g. an Uninstall button.

If you install a new version of Photoshop Elements and MetaRaw is already installed, you do not need to run the full
MetaRaw installation again. You can run Plugin Installer from the Start menu and use it to install MetaRaw into the newly
installed version of Photoshop Elements.
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1.5 Step by Step

1.5.1 Applying Adobe Camera Raw as a Filter

1. Open an image in Photoshop or Photoshop Elements.

2. Choose File > Automate / Automation Tools > Camera Raw Filter from the menu

3. Adjust the settings on the Camera Raw dialog.

4. Click the OK button on the Camera Raw dialog to apply the effect.

1.5.2 Opening Raw Files with MetaRaw

1. Open one or more raw images in Photoshop or Photoshop Elements.

2. On the MetaRaw main dialog choose your settings. If you chose Adobe DNG Converter or MetaRaw Converter as the
raw converter, you can click on the Settings button to adjust their settings.

3. If you want to use Camera Raw for adjusting the image(s), make sure that the Display Camera Raw Dialog check box
is active. If you do not want to see this dialog the next time, activate the Do not display check box.

4. Click OK to continue.

5. Adjust the image(s) on the Adobe Camera Raw dialog. If you opened multiple raw files, you will see thumbnails on the
left hand side of the dialog for adjusting each image independently or all at once. (Only in Photoshop CS1/CS2 and
Photoshop Elements 3-5, which do not support bulk opening, the MetaRaw and Camera Raw dialogs show up for each
raw file.)

6. If you opened multiple images, click the Select All button above the thumbnail in order to really open all files. Click on
the Open Image(s) button.

7. The images now show up as new documents.

1.5.3 Setting up MetaRaw For Regular Usage

In general you will probably not want to see the MetaRaw dialog when opening raw files, especially when you open up the
same type of raw files constantly. Only if you often want to open different raw file with the different raw converters of
MetaRaw or want to open various files with different MetaRaw settings, you may want to have the MetaRaw dialog
displayed all of the time. After using MetaRaw for some time and exploring its possibilities, you may want to decide on
settings for regular usage and hide the MetaRaw dialog.
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1. To setup MetaRaw for regular usage either open a raw file or go to Help > About Plugins > Camera Raw on the menu.
The MetaRaw main dialog shows up now.

2. Choose your options and also click on the Settings button to adjust the settings for the Adobe DNG Converter or
MetaRaw Converter.

3. Activate the Do not display check box on the main dialog and click on the OK button. Now the MetaRaw dialog will not
show up when opening raw files. Only the MetaRaw progress window will appear in the top left corner of the Photoshop
and Photoshop Elements window.

4. In case you need to change the MetaRaw settings again either go to Help > About Plugins > Camera Raw or hold down
the Alt key when opening a raw file. If you want the MetaRaw dialog to display again, deactivate the Do not display check
box once more.
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2 Functionality

The MetaRaw product includes two plugins. A format plugin, also called MetaRaw, for extending the raw file support and
an automation plugin, called Camera Raw Filter, for using Adobe Camera Raw as a filter. The following section refers to
the MetaRaw format plugin.

2.1 General Usage

2.1.1 Opening Raw Files with MetaRaw

The MetaRaw format plugin comes into play when you open one or more raw files in Photoshop or Photoshop Elements.
You can do that by dragging and dropping the raw files on the Photoshop (Elements) window, by using one of the Open
items on the File menu or by opening the files with Bridge or Organizer.

MetaRaw displays a progress window in the top left corner of the Photoshop or Photoshop Elements window. This
progress window is semi-transparent and has rounded corners. It tells you what MetaRaw is currently doing.

Firstly the progress windows says "Analyzing ...", which means that it is checking if the raw files are supported by Adobe
Camera Raw. Usually this happens so fast (unless the Adobe Camera Raw plugin still needs to be loaded) that you do not
see it.

Next, the main dialog of MetaRaw shows up (if it was not suppressed with the Do not display option) and lets you adjust
the MetaRaw settings. If the dialog does not show up, MetaRaw reacts according to the previously adjusted settings.

If the progress window displays "Converting ...", the Adobe DNG Converter or MetaRaw Converter is currently converting
a file. You will see a blue progress bar that indicates how long it will still take.  If Camera Raw is used for conversion, you
will not see this message.

Then the Adobe Camera Raw dialog shows up (unless you deactivated the Display Camera Raw Dialog check box on the
main dialog). Here you can make various image adjustments. Click the Open Image(s) button to continue.

In the final step the progress window shows "Opening ...", which occurs right before the images appear as documents in
Photoshop or Photoshop Elements.

If there was a problem and the Metaraw progress window does not vanish, you can click the x icon in the top right corner
to close it.

2.1.2 Using MetaRaw from the Open As file dialog

The Open As command in Photoshop lets you open a file as a certain file format. This is useful if Photoshop does not
recognize a certain file extension or if you want a non-raw file to be opened with Camera Raw. With MetaRaw installed
you will see two Camera Raw items on the Open As combo box of the Open As file dialog. The item with more file
extension is MetaRaw. If you want to temporarily bypass MetaRaw, you can choose the Camera Raw item with the fewer
file extensions.



Please note: Photoshop would normally run Adobe Camera Raw instead of MetaRaw, so MetaRaw internally uses the
name "Camera Raw" to avoid this. That is why you do not see a MetaRaw item but two Camera Raw items on the Open
As file dialog and the Help > About Plugins sub menu. In Photoshop CS3 and higher this could be avoided by deactivating
the Prefer Adobe Camera Raw for Supported Raw Files check box under Edit > Preferences > File Handling. It would
probably also be possible for MetaRaw to deactivate a similar hidden setting in Photoshop Elements 6 and higher. But
MetaRaw also supports Photoshop CS1/CS2 and Photoshop Elements 3-5, which do not have such a setting, which is
why this strategy was chosen.

2.1.3 Batch Processing with MetaRaw

Batch processing raw files with MetaRaw installed does not differ from your normal workflow with Adobe Camera Raw. In
Photoshop you have to record an action that opens a raw file, applies some effects, saves the raw file and closes it. On
the File > Automate > Batch dialog you have to choose this action and activate the two Override check boxes. In
Photoshop Elements you choose File > Process Multiple File from the menu and activate the Convert File to check box.
After adjusting the other batch settings, you can click OK.

During batch processing the MetaRaw dialog will show up for each file (except if you use the batch processing feature of
ActionsXXL 1.05 (or higher)) unless you previously activated the Do not display check box. So if the MetaRaw dialog
shows up, choose your settings, activate the Do not display check box and click OK. Now it will not show up again for the
remaining files.

If you want MetaRaw to show its dialog again by default, go to Help > About Plug-Ins > Camera Raw (under Windows) or
Adobe Photoshop (Elements) > About Plug-Ins > Camera Raw (under MacOS), deactivate the Do not display check box
and click OK. If there was a problem and the Metaraw progress window does not vanish, you can click the x icon in the
top right corner to close it.

Alternatively you can suppress the MetaRaw dialog during batch processing in Photoshop, if you record an open step in
your action and activate the "Override Action 'Open"commands" check box on the Batch dialog.
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2.2 Main Dialog

After initiating the opening of one or more raw files, MetaRaw's main dialog shows up (unless you activated the Do not
display check box described below). It lets you define how MetaRaw works. Clicking the OK button continues opening
raw files whereas the Cancel button aborts the opening process. The ? button displays this help page.

2.2.1 Thumbnail Preview

On the left side of the MetaRaw dialog you can see a preview of the opened raw file. If you opened multiple raw files, you
will only see the first one. For a few raw file types no preview will be shown, because they contain no embedded JPEG
image.

The preview shows the embedded JPEG image of the raw file, so you see the photo as it was converted by the camera.
The raw conversion result of MetaRaw may look very similar or sometimes even different. Below the thumbnail you can
see some EXIF data of the raw file, e.g. camera name, ISO value, exposure time, focal range and pixel dimensions.

2.2.2 Raw Converter

MetaRaw supports three raw file converters: Adobe Camera Raw, Adobe DNG Converter and MetaRaw's built-in
converter. You can choose one of these four options from the combo box. The chosen converter will be used for the raw
conversion process provided that it recognizes the raw file. Otherwise one of the other options will be automatically used.

In addition to the three raw converters there is also a JPEG Extractor option, which extracts the JPEG preview data that is
embedded in raw files instead of converting the raw data. The JPEG image that will be opened was produced by the
camera itself. Extracting the JPEG data is much faster than raw conversion but you will get an 8-bit image in jpeg quality.
Many cameras store full resolution JPEGs in raw files, but some embed only a sized-down image. So depending on the
raw file you may not get a full size image. This feature can also be used to compare the raw conversion of the camera to
the raw conversion of the converters used by MetaRaw.

It is best to keep the combo box set to "Adobe Camera Raw". If Adobe Camera Raw is selected and it does not recognize
a raw file, MetaRaw tries converting it with Adobe DNG Converter. If Adobe DNG Converter also fails, the MetaRaw
Converter is used. If MetaRaw Converter should fail, the JPEG Extractor is triggered. Setting this combo box to "Adobe
DNG Converter" only makes sense if you want to produce DNG files while opening raw files. In this case you have to click
the Settings button and activate the Keep converted files option.

If you want to make use of the special abilities of the MetaRaw Converter, e.g. larger image size or higher quality
demosaicing, select "MetaRaw Converter" from the combo box. Otherwise it will only be used if Adobe Camera Raw and
DNG Converter do not know the raw file type.

Settings

The Settings button displays the Settings dialog for choosing the output parameters for the Adobe DNG Converter as well
as the MetaRaw Converter.
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Display Camera Raw dialog

This check box is activated by default and makes sure that the dialog of Adobe Camera Raw shows up regardless which
raw converter you have chosen. If you want to open raw files without displaying this dialog, deactivate the check box. If
you prefer to edit your images in Photoshop and Photoshop Elements rather than with Adobe Camera Raw, this saves
you one or more clicks.

Open as smart object

This check box has the same functionality as the Open as Smart Object menu item of the Photoshop's File menu. It opens
the raw file as a smart object for applying non-destructive image adjustments, the so-called smart filtering.

Photoshop Elements normally does not support smart filtering, but our other ElementsXXL product enables it. Please
note: Photoshop Elements does not support smart objects for images with 16-bit per channel. So please choose 8-bit per
channel in Adobe Camera Raw to open the raw file as a smart object, otherwise you will be asked to convert it to 8-bit per
channel or to a normal layer.

Open cached file if available

This check box is only enabled if you choose Adobe DNG Converter or MetaRaw Converter from the top combo box, so it
has no meaning for Adobe Camera Raw and JPEG Extractor. Even if you mainly use Adobe Camera Raw you should
keep it activated, in case the other raw converters are automatically used for opening a raw file that is not known by
Adobe Camera Raw.

If activated, MetaRaw searches for a converted version of the raw file and opens it instead of converting the raw file again,
which saves some time. It looks for a dng or tiff file with the same file name in the following way:

1. A .dng file in the folder of the raw file
2. A .dng file in dng sub folders of the raw file folder
3. A .tiff file in the folder of the raw file
4. A .tif file in the folder of the raw file
5. A .tiff file in tiff sub folders of the raw file folder
6. A .dng file in tiff sub folders of the raw file folder
7. A .dng file in the MetaRaw cache folder
8. A .tiff file in the MetaRaw cache folder

The likelihood of finding a converted file is higher if you have the the Keep converted files or Delete on Exit option
activated on the Settings dialog.

2.2.3 Camera Raw Adjustments

These features are only available if you use MetaRaw in Photoshop Elements 10 and higher or Photoshop CS5 and
higher. Older versions of Camera Raw in Photoshop 7 to CS4 and Photoshop Elements 3 to 9 do not support them
anyway.

MetaRaw is able to activate two image correction features of Camera Raw, which are not accessible from the Adobe
Camera Raw dialog in Photoshop Elements. This way you can benefit from an automatic lens correction and chromatic
aberration removal when opening raw files. In Photoshop CS5 (and higher) you can access them from the Adobe Camera
Raw dialog itself, but having them automatically activated by MetaRaw saves some additional clicks.

Automatic lens correction means that if Adobe Camera Raw has a profile for the lens that was used to take the photo, it
applies the correction described in the corresponding lens profile. Landscape photos may look better, but portrait shots
are sometimes negatively affected as they may look better with the lens distortion. Please note: This feature does not
work if MetaRaw Converter is used for the conversion. It will be supported in a future update.

Chromatic aberration removal tries to remove tiny color shifts along object edges in a photo. Chromatic aberration is
more visible with lower quality lenses and caused by reflecting different wave lengths of the light differently, especially in
the outer areas of the lens.

First of all, you have to activate the Camera Raw Adjustments check box. Then you can activate or deactivate the other
two check boxes (Automatic lens correction and Chromatic aberration removal) as needed.
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Please note: If you have the Camera Raw Adjustments check box activated and the other two check boxes are
deactivated, the automatic lens correction and chromatic aberration removal features will be deactivated in Adobe
Camera Raw. This only concerns the case where these two features were previously activated or deactivated when
opening the same raw file with MetaRaw or in Photoshop. So if you want to open the raw file with the same automatic lens
correction and chromatic aberration removal settings as last time, deactivate the Camera Raw Adjustments check box.

2.2.4 Do Not Display

By default the main dialog of MetaRaw is displayed whenever you try to open one or more raw files. Once you have found
the settings that work best for you, you usually do not need to have this dialog displayed all of the time. You can avoid it
by activating the Do not display check box.

In case you want to use other settings for MetaRaw, you can make it display again by holding down the Alt key when
opening a raw file or by choosing the following menu command: Help > About Plug-Ins > Camera Raw (under Windows)
or Adobe Photoshop (Elements) > About Plug-Ins > Camera Raw (under MacOS). You will see two Camera Raw items on
the About Plug-Ins menu. Try both until you see the MetaRaw dialog.

However, there are two exceptions when MetaRaw does not display its dialog:

1) When a raw file is opened from an action in Photoshop.
2) While ActionsXXL is batch processing. ActionsXXL 1.05 and higher is required to make it work.

Unfortunately there is no way for MetaRaw to check if Photoshop or Photoshop Elements are performing batch
processing. So in order to suppress the MetaRaw dialog during batch processing in Photoshop, you have to record an
open step in your action and activate the "Override Action 'Open"commands" check box on the Batch dialog. Otherwise
you have to use the "Do no display" check box on the MetaRaw dialog.

2.2.5 Off

Under special circumstances it may be necessary to deactivate MetaRaw completely. Luckily, you do not need to uninstall
MetaRaw to achieve it. If you click on the Off button on the MetaRaw dialog, you can switch off MetaRaw. MetaRaw will
then be bypassed when a camera raw file is opened and lets Adobe Camera Raw do the work.

To activate MetaRaw again simple go to the Help > About Plug-Ins > Camera Raw (under Windows) or Adobe Photoshop
(Elements) > About Plug-Ins > Camera Raw (under MacOS) menu item. Once the MetaRaw dialog shows up, you can be
assured that it is active again.
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2.3 Settings

The Settings window lets you adjust the parameters of the Adobe DNG Converter and MetaRaw's own raw converter.

2.3.1 General Usage

The Settings dialog is similar to the Preferences dialog of Photoshop and Photoshop Elements. The list box on the right
works similar to a tab sheet. Click its entries to display different control groups. The Prev and Next buttons switch
between the items in the list box. The Reset button restores the default settings. The OK button leaves the dialog and
stores the changed settings. The Cancel button also exits the dialog but restores the old settings. The ? button displays
this help page.

2.3.2 Adobe DNG Converter

DNG Cache

The Adobe DNG Converter converts all kinds of raw files to DNG files which MetaRaw then passes to Adobe Camera
Raw. DNG files are also a type of raw files, but they are supported by all versions of Adobe Camera Raw. They are
usually a bit smaller then the raw files themselves.

By default the produced DNG files are stored in the MetaRaw cache folder and deleted after opening them in Photoshop
or Photoshop Elements. This corresponds to the Delete after opening option of the Policy combo box.

If you often repeatedly open the same raw file in Photoshop or Photoshop Elements, better activate the Delete on exit
option. Then the MetaRaw cache folder will be emptied when exiting Photoshop or Photoshop Elements. This makes
opening the same raw files much faster if you have the Open cached file if available check box on the main dialog
activated. If you batch process hundreds of raw files, better not use this option, otherwise your main hard drive could be
filled up by the cache files.

By default the cache folder is located in the temp folder on the system drive. If the Store in Folder of Raw File check box
is activated, the temporary files are saved in the folder where the raw file is located - provided the folder is writable. This
has the advantage that you do not need to select this folder manually on the Save Image(s) dialog of Adobe Camera Raw.
However, if the drive of the raw files is slower than the system drive the conversion process may take longer.

Should you want to keep the DNG files indefinitely, you have to activate the Keep converted files option of the Policy
combo box. As a result the Location combo box will be displayed. It lets you decide whether you want to store the files
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in the same folder as the raw file or in a sub folder called "dng".

Output

The Compatibility combo box defines which version of Adobe Camera Raw is able to open the file. By default it is set to
the most compatible setting of Camera Raw 2.4 and higher. This setting produces the most compatible and smallest DNG
files and usually ensures the fastest conversion process. When using Adobe DNG Converter for converting raw files for
Adobe Camera Raw, we recommend keeping this setting. If you choose the Custom option from the Compatibility combo
box, three new settings can be manually adjusted for producing other types of DNG files.

The DNG format has been improved over time, so there are a few specifications available, which can be chosen with the
Version combo box. By default it is set to the most compatible setting of DNG 1.1.

The Demosaiced check box makes Adobe DNG Converter convert the raw data. As a result image data and not raw data
will be stored in the DNG file and the file size increases by a factor of 3-4 with compression and 6 without compression.
This also means that the conversion will take longer, but the image will be opened a bit faster in Photoshop. Unless you
want to keep such a DNG file (a so-called linear DNG file) for a special purpose, we advice against activating this setting.

The Uncompressed check box makes Adobe DNG Converter produce uncompressed DNG files, which usually consume
up to two times more disk space. If you do not have the Demosaiced check box deactivated, an activated Uncompressed
check box does normally not speed up the conversion process. If you have Demosaiced activated, the conversion is
faster with the Uncompressed check box activated.

The JPEG Preview combo box determines if a preview image in JPEG format is embedded in the DNG file and what size
it has. The None option will make the DNG files only slightly smaller, but prevents a faster image preview. The Large Size
option embeds a full size JPEG into the DNG files, which will make it much larger and slow down the conversion process.
We recommend to keep this setting at Medium Size.

The Embed Raw File check box embeds the original raw file in the DNG file. This makes the DNG at least twice as large
as normal. This option is only recommended if you want to delete the original raw file and only keep the DNG file. Should
you ever need the original raw file again, you can extract it again with Adobe DNG Converter. We do not recommend to
use this option.

2.3.3 MetaRaw Converter

TIFF Cache

MetaRaw Converter saves converted raw files as DNG (or TIFF) files, which are then passed to Adobe Camera Raw. By
default these files are stored in the MetaRaw cache folder and deleted after they were opened in Photoshop or Photoshop
Elements. This corresponds to the Delete after opening option of the Policy combo box. If you repeatedly open the same
raw file in Photoshop or Photoshop Elements, better activate the Delete on exit option. Then the MetaRaw cache folder
will be emptied when exiting Photoshop or Photoshop Elements. This makes opening the same raw files much faster,
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provided that you have the Open cached file if available check box on the main dialog activated.

By default the cache folder is located in the temp folder on the system drive. If the Store in Folder of Raw File check box
is activated, the temporary files are saved in the folder where the raw file is located - provided the folder is writable. This
has the advantage that you do not need to select this folder manually on the Save Image(s) dialog of Adobe Camera Raw.
However, if the drive of the raw files is slower than the system drive the conversion process may take longer.

If you want to keep the TIFF/DNG files indefinitely, you have to activate the Keep converted files option of the Policy
combo box. As a result the Location combo box will be displayed. It lets you decide if you want to store the files in the
same folder as the raw file or in a sub folder called "tiff".

Output

MetaRaw Converter saves raw files as demosaicked DNG files (or TIFF files) before they are handed over to Adobe
Camera Raw. Whereas raw files (and mosaiced DNG files) store the unprocessed data of the camera sensor,
demosaiced DNG files (or TIFF files) contain the final processed image and are thus much bigger. A 25 megapixel
uncompressed TIFF file is 150 MB large and a 50 megapixel one is 300 MB large. So demosaiced DNG files are usually
six times larger than raw files (and mosaiced DNG files).

You can use the Format check box to switch between DNG and TIFF format. The default is "DNG (Demosaiced)" and
we recommend to keep this setting, because it offers three advantages:

1) The Lens Correction and Chromatic Aberration Removal options on the MetaRaw main dialog work in
Photoshop Element 10 and higher.
2) The lens profile is preselected in Camera Raw and lens correction is automatically activated in
Photoshop CS5 and higher.
3 ) The Camera Raw settings are stored in .xmp files and can be used again when opening the raw file
again.
4) When clicking the Done button on the Camera Raw dialog there is no error message anymore.

On the other hand if you set the format to TIFF you can produce a stronger noise reduction effect with the same settings
in Camera Raw, which is the only advantage of using TIFF. In Photoshop CS1/CS2 and Photoshop Elements 3-5
MetaRaw Converter only outputs demosaiced DNG files, because Adobe Camera Raw 2 and 3 do not support TIFF files.
The Format combo box is disabled in this case.

The MetaRaw Converter tries to produce a similar look like Adobe Camera Raw. If you like to have a less punchy image
in order to adjust the shadows and highlights yourself manually, you can activate the Neutral Look check box. This
produces a less bright and contrasty image.

The White Balance combo box defines which white balance operation is applied if any. The Camera Setting option
applies a color correction that corresponds to the color temperature recorded by the camera. If no color temperature was
stored or is found by MetaRaw, an automatic color correction will be performed. The Automatic option ignores the stored
color temperature and performs an automatic color correction. In some cases this may produce better colors, but we
recommend to use the Camera Setting option nevertheless and adjust the color with Adobe Camera Raw or directly in
Photoshop or Photoshop Elements. The None option does not perform any white balancing and usually produces
incorrect or dirty colors. This is only something for color correction experts, who want to want to do this step manually.

The Color Space combo box lets you choose the color space of the image produced by the MetaRaw Converter. We
recommend to set it to the color space that you use for your workflow. In most cases it is sRGB or Adobe RGB.

Please note: The color space of the image is actually determined by the color space setting in Adobe Camera Raw. So if
you choose sRGB here in MetaRaw and have Adobe Camera Raw set to Adobe RGB, the image opened in Photoshop or
Photoshop Elements will be Adobe RGB. But the net result is that some color values will be lost on the way, even if there
is no visible difference. So make sure that this combo box has the same color space as the corresponding setting in
Adobe Camera Raw.

The Bayer Quality combo box lets you choose the quality of the conversion for raw file that were captured with a
conventional Bayer sensor. Such a sensor is used in all cameras except those with a X-Trans sensor (some Fujifilm
cameras) or a Foveon sensor (only Sigma cameras). This option basically defines the demosaicing algorithm that is used.
Here are some comments about the different options:

Very High: Uses AMaZE demosaicing, which produces great details and removes most moire artifacts. It is five
times slower than the default High option. If conversion speed is not your concern, we recommend activating it.

• 

High: This is the default setting, which used AFD demosaicing. It is extremely fast, but does not reduce moire. A
few details may get a bit too sharp with it. It is quite similar to the demosaicing of Adobe Camera Raw and DNG
Converter.

• 
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High (Moire Removal): It uses LMMSE demosaicing and is a bit slower than the High option. It removes Moire
artifacts very effectively, but may add grain to tiny details that are 2-3 pixel large.

• 

Good (MetaRaw 1.x): This is an improved version of the AHD demosaicing algorithm of MetaRaw 1. It is a bit
slower than the High setting and tends to produce maze artifacts. We do not recommend using it with high ISO
raw files, because it smears the noise and does not produce fine grain, which would be easier to remove with
noise reduction. But it is included for backward compatibility with MetaRaw 1.

• 

The High X-Trans Quality check box only concerns raw files that were recorded with a Fujifilm X-Trans sensor. If you
activate it there are less colored edges in the converted image, but the conversion time is 2.5 times longer. You usually
only see a difference at zoom ratios of 400% or higher if you look really close, so we do not really recommend activating
this check box.

The Raw Correction combo box provides options for fixing the colors and cropping of raw files of unknown future
cameras. To add a new correction and display the Raw Correction dialog please select the "Add New ..." item of this
combo box. If you already added corrections for cameras, you will see their names here. To edit (or delete) an existing
correction, simply select it. All options display the following dialog.

2.3.4 Raw Correction

The Raw Correction dialog appears when you choose an option of the Raw Correction combo box on the Settings dialog.
It allows fixing the colors and cropping of raw files of unknown future cameras. This way you can increase the raw format
support of MetaRaw Converter. Once MetaRaw officially supports a camera, for which you added a raw correction
manually, please delete the corrections again, otherwise you may, for example, crop away pixels unnecessarily.

The Camera text field shows the camera name of the currently opened raw file. You cannot edit this entry as it has to be
identical with the camera name in the EXIF data of the raw file. So please open a raw file of the camera for which you
want to add corrections.

The Bad Color Fix combo box provides options for fixing faded, extreme or otherwise false colors. The values
correspond to the intensity of the color correction. If the colors are faded start with a value of 512. If the colors are too
strong, start with a value of 128. Then open the raw file again. Now if the color are faded, try a higher value. If the colors
are too extreme, try a lower value. Repeat this process and adjust the value until the image looks good.

Please note: If the image needs to be cropped, first try adjusting the cropping with the Crop Margins options. In some
cases this also fixes bad colors and you do not need to use the Bad Color Fix option.

The four Crop Margins text boxes let you define how many pixels will be cropped at the top, left, right and bottom of the
image. This is needed if you noticed that the opened raw images have either a black border or contain artifacts at the
margins. As Bayer sensors consist of a 2 x 2 grid, it can happen that cropping the top and left margin produces bad
colors. In such a case try increasing the top value and then the left value by one.

Some cameras use a four color Bayer sensor grid. In case MetaRaw does not detect it correctly and you see strange
artifacts in the image at 100% zoom, you can try to activate the Four Color Sensor check box.

The OK button will add the new correction to the Raw Correction combo box of the previous dialog, the Cancel button
cancels it and Delete button deletes an existing correction.
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2.4 Camera Raw Filter / Smart Object

In addition to providing enhanced support for raw files, MetaRaw includes other features, which allows you to apply the
effects of Adobe Camera Raw to an already opened image as well as create a smart object that can be edited with
Camera Raw. The file format of the opened image does not matter. The mode of the image has to be RGB, Grayscale,
CMYK or Lab with 8-bit or 16-bit per channel. If it is not the case, MetaRaw asks for conversion into RGB image mode.

Camera Raw Filter

MetaRaw's Camera Raw Filter feature allows you to apply the effects of Adobe Camera Raw to an already opened image.
You can run it in Photoshop from the File > Automate > Camera Raw Filter menu item and in Photoshop Elements from
the File > Automation Tools > Camera Raw Filter menu item. Then the Adobe Camera Raw dialog shows up and you
can choose your effect settings. Finally click the OK button (or Open Image button) to apply the effect to the image.

This feature supports layers, selections and transparent areas (alpha channel) of layers. It does not touch layer masks,
vector masks and layer effects. However, if you apply it to a smart object, you are asked whether you want to rasterize it.
This means that the smart object will be transformed into a normal layer. So best apply Camera Raw before you convert a
layer to a smart object. If you try to apply it to a non-image layer or if there is no layer selected, you will get a warning. If
you have multiple layers selected, they will be merged into one layer before Camera Raw is applied.

Better not crop the image in Adobe Camera Raw, otherwise the resulting smaller image will be centered in the original
image and you have to crop it again. So it makes more sense to crop the image after applying Camera Raw.

Camera Raw Smart Object

MetaRaw's Camera Raw Smart Object feature creates a smart object from the selected layer(s), which can be edited with
Camera Raw. You can run it in Photoshop from the File > Automate > Camera Raw Smart Object menu item and in
Photoshop Elements from the File > Automation Tools > Camera Smart Object menu item. Then the Adobe Camera
Raw dialog shows up and you can choose your effect settings. Finally click the OK button (or Open Image button) to turn
the selected layers into a smart object.

Please note: If you selected more than one layer before running the Camera Raw Smart Object command, the layers will
be merged before they are converted into a smart object. This is necessary because Camera Raw cannot process
multiple layers.

To edit the created smart object double click its thumbnail in the Layers panel. As a result the Camera Raw dialog
appears and you can change the settings non-destructively. In Photoshop Elements this is only possible if ElementsXXL 3
(or higher) for Windows or ElementsXXL 1.03 (or higher) for MacOS X is installed.
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