64 bit FocalBlade Question

FocalBlade specific discussions
Post Reply
lvthunder
Plugin Power User
Plugin Power User
Posts: 7
Joined: Mon Mar 12, 2007 4:59 am

64 bit FocalBlade Question

Post by lvthunder »

I have one more plugin that is still 32 bit only. So to use FocalBlade in both do I need to install both the 32bit and 64bit versions?

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3360
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Post by HaraldHeim »

If you want to use FocalBlade in the 32bit as well as 64bit version of Photoshop CS4, you need to install both the 32bit and 64bit version of FocalBlade.

Post Reply