No way to use EyeCandy 3 on Vista?

Comments and discussions about 8bf plugins which can be use in various applications like Photoshop, Paint Shop Pro or Photo-Paint
tisha
Plugin Novice
Plugin Novice
Posts: 2
Joined: Thu Oct 15, 2009 4:52 pm

No way to use EyeCandy 3 on Vista?

Postby tisha » Thu Oct 15, 2009 5:03 pm

Hi all,

I have Eye Candy 3 on my old machine, and would like to use it on my new Vista PC. The setup.exe does not run, but I copied the plugin files over to my new PC. When I attempt to use it, I am prompted for my reg code, but after entering it I get a message like "cannot edit/create eyecand3.ini" (paraphrasing). Does anybody know a way to get these to work on a Vista machine?

Thanks,

T.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3253
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Fri Oct 16, 2009 12:35 am

Sounds like Eye Candy cannot access its .ini file. You need to set read/write permissions for the folder where Eye Candy is located. Then it should work.

tisha
Plugin Novice
Plugin Novice
Posts: 2
Joined: Thu Oct 15, 2009 4:52 pm

Postby tisha » Fri Oct 16, 2009 2:44 pm

Thank you, that worked!!


Return to “Photoshop-compatible Plugins”

Who is online

Users browsing this forum: No registered users and 0 guests