CS6 compatability

FocalBlade specific discussions
HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3360
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: CS6 compatability

Postby HaraldHeim » Fri Dec 07, 2012 1:11 am

FocalBlade 2 is compatible with Photoshop CS6 64 bit (Win7). It seems you did not get the installer update that supports Photoshop CS6. I just sent it to you via email.

Return to “FocalBlade”

Who is online

Users browsing this forum: No registered users and 1 guest