Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


CPU and I/O extremely high

FocalBlade specific discussions

CPU and I/O extremely high

Postby Guest » Thu Apr 22, 2004 1:24 pm

I just installed FocalBlade 1.02b. So far I have not run into any issues except it takes over my computer.
By that I mean the I/O goes way up and the CPU runs at 85% to 95%. This starts happening as soon as I use FocalBlade for the first time. Any other work on Photoshop runs just fine until that point. When this occurs , I can just barely move a picture around in PSCS, not fun.

If I reboot and do not use Focal Blade, everything goes back to normal.

Have I installed it incorrectly?

I have:
Win XP Pro
2.4Ghz CPU
1.0 GB Ram
all hard drives have > 25 Gb free space
FocalBlade 1.02b
Photoshop CS

Thanks
JCalvert
Guest
 

Postby HaraldHeim » Thu Apr 22, 2004 10:27 pm

FocalBlade only need a lot of CPU power when it renders the preview and after you hit the OK button. But otherwise FocalBlade has no influence on your computer.

Please check your Memory Usage setting in Photoshop Preferences. Does it have a value that is near 100%. If yes, please use a smaller value, e.g. 75%. With a too high value Photoshop may slow down Windows, because it grabs too much memory and forces Windows to use virtual memory instead.
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3126
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site


Return to FocalBlade

Who is online

Users browsing this forum: No registered users and 4 guests

cron