Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


More probs with Windows 7 and PSPX3 filters

Comments and discussions about JASC Paint Shop Pro

More probs with Windows 7 and PSPX3 filters

Postby luckyv » Tue Feb 21, 2012 8:57 pm

hi,

I have got a new laptop with Windows 7 64bit and PSPx3. I have problems with the filters as some of them doesn't work. I have downloaded all the correct dll, put them in the relevant folders as instructed etc.

I have still have the following problems-

1. When I open some filters, it's just white box (e.g. Eye Candy, VM)
2. The PSP crashes (e.g. with Mura Meister)
3. When I tried to load up HarrysFilter, it gives me an error message "memory access violation"

Can someone pls help me. All my filters used to work on my Windows XP and PSP12 which I have on my desktop computer. I am get so frustrated as some tuts requires MM Cloud/copies and I can't even open this filter. :(

Thanks in Advance.
luckyv
Plugin Novice
Plugin Novice
 
Posts: 4
Joined: Wed Aug 27, 2008 9:04 pm

Re: More probs with Windows 7 and PSPX3 filters

Postby HaraldHeim » Sat Feb 25, 2012 12:44 am

Please use FM Patcher (http://www.filtermeister.com/fmpatcher/index.htm) on the Mura Meister plugins. Then please turn off Data Execution Prevention for PSP (see http://windows.microsoft.com/en-US/windows-vista/Change-Data-Execution-Prevention-settings). That should fix most problems.

The latest version of Harrys Filters causes no problem in PSP under Win7. You can get it from the Download link above.

There is probably no cure for older versions of Eye Candy.
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3158
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

Re: More probs with Windows 7 and PSPX3 filters

Postby luckyv » Sat Feb 25, 2012 1:36 am

I downloaded the FM and when I installed it, it gave me error message - It came up with Create Process Failed - Code 740

Any more suggestions please and thanks. :(
luckyv
Plugin Novice
Plugin Novice
 
Posts: 4
Joined: Wed Aug 27, 2008 9:04 pm

Re: More probs with Windows 7 and PSPX3 filters

Postby null54 » Sat Feb 25, 2012 9:15 pm

luckyv wrote:I downloaded the FM and when I installed it, it gave me error message - It came up with Create Process Failed - Code 740

Any more suggestions please and thanks. :(


Code 740 means the program must be run with Administrator privileges.
null54
Plugin Master
Plugin Master
 
Posts: 28
Joined: Fri Jul 15, 2011 5:05 am

Re: More probs with Windows 7 and PSPX3 filters

Postby HaraldHeim » Sun Feb 26, 2012 3:10 am

Right click it and choose "Run as administrator".
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3158
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

Re: More probs with Windows 7 and PSPX3 filters

Postby patara » Sun Apr 01, 2012 1:57 pm

I have Win7 64bit plus PSPX3 and PSPX4 and can confirm all my filters do work correctly once I sorted through the issues. All the ones you mention have no problems.
If you are a PSP user you may have followed the advice users are getting that Win7 requires 10 dll files to be added into the System Folders. That info is incorrect. In fact one of those files in the 10 dll zip I've seen is known to be connected with Malware.
To get all my filters to work I added in the required 2 dll files, I patched files with the FM Patcher if needed, I installed any that required installation and downloaded the latest versions for any that were not up to date. I have more than the average amount of filters and they all work following those steps plus the one following.
There is an additional problem though with X3. A bug was found in the Plugin section and some filters do not display correctly with transparency and give some weird results. Also if the filters are in FU then they will not show correctly. Corel brought out a Patch for X4 to fix the problem but have not bothered to fix it in X3. Patch 5 does address some of that in regards Topaz and a couple of others but not FU. There is an unofficial fix that does work and I applied it to my X3 and now FU works but it still not as good as pre X3.
Those filters in FU should work though if they are taken out of the FU database. They did on my testing of it.
patara
Plugin Master
Plugin Master
 
Posts: 28
Joined: Thu May 22, 2008 3:33 pm

Re: More probs with Windows 7 and PSPX3 filters

Postby luckyv » Sun Apr 01, 2012 3:53 pm

thanks for your information patara. What two are the one I needto add? I heard about this before too but some says to install all 10.

I am about to restore my laptop to factory settings and start all over again. I hopeit works.


Varsha x
luckyv
Plugin Novice
Plugin Novice
 
Posts: 4
Joined: Wed Aug 27, 2008 9:04 pm


Return to Paint Shop Pro

Who is online

Users browsing this forum: No registered users and 1 guest