Plugins are not showing in EFFECT (PSP XI)

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
LatinAngel1964
Plugin Novice
Plugin Novice
Posts: 4
Joined: Sun Jan 22, 2012 2:15 am

Plugins are not showing in EFFECT (PSP XI)

Postby LatinAngel1964 » Sun Jan 22, 2012 7:18 pm

Good Afternoon,

I am new to Windows 7 (always have had WINDOWS XP which in times like this i sure miss). I have been a PSP 9 user for about 5 years and now i have upgraded to PSP XI. I downloaded Paint Shop Pro XI, then uploaded my plugins EyeCandy 5, 4000, Xenofen to name a few, my dlls that are needed.

My problem is that the plugins are not showing in the effects browser, no plugins loaded is what is says. my dlls were saved on to the system 32 folder (like in XP). I dont know what am i doing wrong. I have been reading some threads here at the forum which i se that people are downloading into syswow64 (the dlls).

So if someone can guide me to the right thing to do i am sure it will be ok. Right now i am at a total loss

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3234
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: Plugins are not showing in EFFECT (PSP XI)

Postby HaraldHeim » Mon Jan 23, 2012 5:06 pm

If you use a 64-bit edition of Windows, you need to copy 32-bit dll files into the SysWow64 folder. Otherwise the system32 folder is the right place.

LatinAngel1964
Plugin Novice
Plugin Novice
Posts: 4
Joined: Sun Jan 22, 2012 2:15 am

Re: Plugins are not showing in EFFECT (PSP XI)

Postby LatinAngel1964 » Tue Jan 24, 2012 1:24 am

Just wanted to say thank u :)..All is good now :) Effects are showing in PSP and working!! THank you !! :)


Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 2 guests