Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


PSPx2 Plugins Not working , Windows 7 HELP please!

Comments and discussions about JASC Paint Shop Pro

PSPx2 Plugins Not working , Windows 7 HELP please!

Postby Jennafrog » Mon Oct 19, 2009 9:14 pm

I have pspx2 Ultimate, I am running Windows 7
I have tryed to download and install the Penta.com Plugins when i go to use them it says " Unable to Load the Requested Plug in filter The plug-in may not be installed properly or may be missing files"
I have installed it all correctly in my documents folder in a folder called Plugins , ive also have the Msvcrt10.dll in that folder , I also copyed the dll file and put it in the windows folder.. The plug in worked for a short while then stoped working i did not run any kind of cleaner or make any changes to any documents.. I uninstalled the plugins and re installed them NOTHING seems to work..how ever my other plug-ins work just fine like my alien skin ones , Penta.com plug ins like the Jeans,dot cross..color dot. and drag just wont work as well as the Tamages(sp?) plugins. PLEASE help this has been driveing me up the wall!
Jennafrog
Plugin Newbie
Plugin Newbie
 
Posts: 1
Joined: Mon Oct 19, 2009 9:04 pm

Postby Marway » Sat Dec 12, 2009 8:57 pm

I am having the exact same problem. I can't get many of my plugins to work properly with PSP X2 and Windows 7. I have no problem with the executable programs like Alien Skin, but am having problems with Tramages, Penta, etc. I've placed the pertinent two dll files in the appropriate system folder as well.

I browsed the forum to see if this was addressed elsewhere, saw the DEP suggestion and tried that, but the plugins are still not working. Tramages Tow the Line is my favorite filter. If I can't use it, I'm really going to be bummed.

Any other suggestions before I tear out the rest of my hair? :D

Thanks in advance. BTW, I've been receiving your newsletter for a few years now and really appreciate the content.
Marway
Plugin Novice
Plugin Novice
 
Posts: 3
Joined: Sat Dec 12, 2009 8:43 pm

Postby Marway » Sat Dec 12, 2009 8:58 pm

Oh, I also wanted to ask....

I've heard there are actually 4 different dlls that should be installed. I have the msvcrt one and the plugin.dll one... what are the other two?
Marway
Plugin Novice
Plugin Novice
 
Posts: 3
Joined: Sat Dec 12, 2009 8:43 pm

Postby HaraldHeim » Sat Dec 12, 2009 11:36 pm

You only need msvcrt10.dll for the FilterFactory plugins that you mentioned and for a few of them additionally plugin.dll.

See here for solutions:
http://thepluginsite.com/products/picop ... kework.htm
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3153
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

Postby Marway » Sun Dec 13, 2009 1:21 am

Thank you, Harald... I double checked the .dll files and discovered that I had mscvrt.dll but not the mscvrt10.dll I added that and my Tramages is working fine now.
Marway
Plugin Novice
Plugin Novice
 
Posts: 3
Joined: Sat Dec 12, 2009 8:43 pm

Postby Carolann » Sun Jun 06, 2010 2:00 pm

I have recently got Windwos 7 and I loaded PSP 9 on the laptop but my plugins will not work at all. I added the dll's as mentioned but still nothing works. :cry: very distressed with it all.
Carolann
Plugin Novice
Plugin Novice
 
Posts: 2
Joined: Sun Jun 06, 2010 1:47 pm
Location: UK

MSVCRT10 and Windows7

Postby gatormn » Thu Jul 22, 2010 1:49 am

I have the problem of Alien Skin Software locking up my Photoshop CS5
I found out something if others are having same problem.
What I did was rename my photoshop plugin folder and made a new one with no plugins in it for photoshoip to look in.
Then I will put in my plug ins one by one until I find out what ones do not work with Windows7.
I tried to download the dll file and place it in system files but could not find anything on where to put the dll file in.
So I did what I needed to do to get my Photoshop tpo work again.
If you are having problem try this it will work and get you back designing art again.
gatormn
Plugin Newbie
Plugin Newbie
 
Posts: 1
Joined: Thu Jul 22, 2010 1:36 am

re: dll files

Postby ShiningKit » Tue Sep 28, 2010 6:35 am

I have been searching for someone who had the same problems. I hope this will help me to I also have windows 7 and PSPPX2 ultimate. When I had Vista I couldn't get anything to work. I have none of my filters anymore, and have to start over again.

I'll try this also I guess, but there is still the UAC in windows 7 and the DEP.
Rest in God's Love. ShiningKit
ShiningKit
Plugin Power User
Plugin Power User
 
Posts: 6
Joined: Sat Mar 06, 2010 12:42 am
Location: California

Re: MSVCRT10 and Windows7

Postby Pictus » Sat Oct 30, 2010 8:36 pm

gatormn wrote:I have the problem of Alien Skin Software locking up my Photoshop CS5.


I do not know if the problem still exist, but in the past, renaming
the AutoLayer2.8li to something else like AutoLayer2.8li.1 to disable it, was
the solution... Right now the latest version is Alien Skin Autolayer 3.8li
Pictus
Plugin Novice
Plugin Novice
 
Posts: 2
Joined: Fri May 25, 2007 9:13 pm


Return to Paint Shop Pro

Who is online

Users browsing this forum: No registered users and 2 guests