Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


plug ins/ bad wrap/ and flexi

Comments and discussions about Adobe Photoshop

plug ins/ bad wrap/ and flexi

Postby FGX » Thu Mar 12, 2009 12:42 am

I just purchased Bad Wrap and some Aurora software for wrapping. They require Photoshop; I have Flexi 8.1. Do plug-ins resolve this issue.
Thank you
FGX
Plugin Novice
Plugin Novice
 
Posts: 2
Joined: Thu Mar 12, 2009 12:38 am

Postby HaraldHeim » Fri Apr 17, 2009 3:49 pm

To use your purchased plugins you will need to have Photoshop. Maybe the manufacturer also offers standalone versions of them. So better get in touch with the manufacturer.
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3122
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

Postby FGX » Fri Apr 17, 2009 8:21 pm

Thank you for taking the time
FGX
Plugin Novice
Plugin Novice
 
Posts: 2
Joined: Thu Mar 12, 2009 12:38 am


Return to Photoshop

Who is online

Users browsing this forum: No registered users and 3 guests